my rectifier has gone nuclear - Page 2



+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 24

Thread: my rectifier has gone nuclear

  1. #11
    Jack600 Guest

    Re: my rectifier has gone nuclear

    All I'm going to say is the alternator didn't work.

    Now in mourning

  2. Remove Advertisements
    XRV.org.uk
    Advertisements
     

  3. #12
    Transalp SA is offline Junior Member
    Join Date
    Jan 2007
    Location
    South Africa
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: my rectifier has gone nuclear

    Have you tried fitting an ammeter between the neg terminal of the battery and the black lead, there may be a short in your wiring which will cause the battery to drain off. I had the same problem with my 99 600V and it was the regulator/rectifier unit. Got a new one from the local bike sparky and all is magic now.

    Don't give up on the bike, they are great machines and IMHO much better than the 650.

  4. #13
    gravelrash's Avatar
    gravelrash is offline Senior Member
    Join Date
    Mar 2007
    Location
    north east england
    Posts
    123
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: my rectifier has gone nuclear

    Quote Originally Posted by Jack600 View Post
    All I'm going to say is the alternator didn't work.

    Now in mourning
    yes and i knew it wouldnt ,take it from me and study my previous post ,its your rectifier and never mind anyone saying the garage knows what there doing ,take no notice and get the right one they,l be hoping they work ,like i said ive been there and got the t shirt ,mines fixed by me after 2 shops couldnt give me a deffo opinion ,ive been on mine today flying it is class.if the garage was so good it would be fixed wouldnt it?well its not and for the last time RECTIFIER mate ,i know youl be sorted ,just remember what i said in me previous post as the y have got to be that one i reffered to, anyone just wont work, anyway its up to you ,i found out the hard way and tried to save you a waste of time ,when i read altonator i knew you were wasting you time ,take heed mate i know what im talking about mate ,good luck anyway ,gravelrash

  5. #14
    Jack600 Guest

    Re: my rectifier has gone nuclear

    Cheers mate. But to be fair, I did source the first rectifier and triple checked with the supplier that it would work. They confirmed it would. After that didn't work it went to the garage. All their research showed that it should have, but they got another (different supplier). But it did the same, yet worked fine on another Transalp. So all pointed to the alternator, but that didn't work either. Both units are performing within book specifications! The garage has even bypassed the loom, but still too much juice. But I have taken the rectifier off of my old jelly mould CBR as you suggested and am dropping it off to the garage for them to try. But to be honnest, I'm having so many problems what with running too lean, lack of top end and others I can't justify chucking much more money at it.

    On the slightly brighter side I have found another TA that is younger which I'm quite taken with.

    Big believer in Karma, got the first TA to find out that it suits me. Now for a younger model. Also given me the passion to do a bit of offroading.


    But cheers for the advice, am trying the CBR rectifier, if that doesn't work, well look out for the dealer that sold it to me, cos it's coming back to haunt you!

  6. #15
    Jack600 Guest

    Re: my rectifier has gone nuclear

    Gravelrash you are a star!!!!!!!!!

    The CBR retifier worked a treat! My garage fitted it and it was spot on.

    Now to sell it and get a younger model.

    Many thanks to you all, but must big it up for the main man
    Gravelrash

  7. #16
    Tony B is offline Member
    Join Date
    Mar 2007
    Location
    York
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: my rectifier has gone nuclear

    Well bogger me!!!
    I dont believe it...here i am with my head in my hands weeping inconsolably as my trusty stead is in bits in the garage....with a boiled battery!. I say that and only in my mind does it conjure up the "what the hell is that smell, they must be laying new road" then "bloody hell is mi bike!!! better get on home and get that tar off my exhaust" then "oh dear there is smoke coming from under my seat" - you get the picture
    so out comes the Haynes and Original Honda workshop book with my test meter thingie - sussed out my regulator aint doin its job but alternator seems ok
    Now to backtrack i have just advised 2 friends to spend their hard earned cash on @ instead of DL vstrom and boy do i look daft!! - thing is this is THE first problem i have ever had with the good ol gal (32000 miles on this one and 26000 on previous relatively glitch free.
    So whats this about a cbr rectifier....is this instead of original @ one as i have order the later (actually a patent 60er but from same company by all accounts). I also have on order a new battery
    need info soon as i use this bike every day and using my KLR 650 single on motorways aint much fun
    ta
    Tony

  8. #17
    Jack600 Guest

    Re: my rectifier has gone nuclear

    Well all I can say is I've had 2 pattern ones and they didn't work (different companies). Even had one from a TA that was being broken. I think Honda did something odd with the 98/99 TA as I've had problems with a few pattern parts. Espeically any part that says '87 on'. I know an original is about 200, and might have been the cheaper option in the long run. But the rectifier of my old G reg CBR600f has done the trick. Connections aren't the same, but that can be easily rectified (sorry, couldn't resist ).

    Once I pick the bike up I'll let you know how she runs.

  9. #18
    gravelrash's Avatar
    gravelrash is offline Senior Member
    Join Date
    Mar 2007
    Location
    north east england
    Posts
    123
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: my rectifier has gone nuclear

    Quote Originally Posted by Jack600 View Post
    Gravelrash you are a star!!!!!!!!!

    The CBR retifier worked a treat! My garage fitted it and it was spot on.

    Now to sell it and get a younger model.

    Many thanks to you all, but must big it up for the main man Gravelrash
    yes mate ,you see how confident i was ,as i knew as id been there ,wore the t shirt ,i only wish id av been told off someone else what id posted as i had the headaches ,but i now know and as ive said shops are not as hot on the solution as some may think ,just remember though mate if your batt goes flat preety easily youl av to get another because the old problem boiling it as done damage ,im chuffed for you mate as i knew all the time it would work but why sell ,keep it mate if youve bought extras dude ,mines a 91 model and goes like shit off a stick dude i love it ,im glad i cud help mate its a mare when you cant suss it ,i know the rectifier on the transalps deffo got to be the right or very near as you can get one ,mate ,all the best dude ,gravelrash

  10. #19
    gravelrash's Avatar
    gravelrash is offline Senior Member
    Join Date
    Mar 2007
    Location
    north east england
    Posts
    123
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: my rectifier has gone nuclear

    Quote Originally Posted by Tony B View Post
    Well bogger me!!!
    I dont believe it...here i am with my head in my hands weeping inconsolably as my trusty stead is in bits in the garage....with a boiled battery!. I say that and only in my mind does it conjure up the "what the hell is that smell, they must be laying new road" then "bloody hell is mi bike!!! better get on home and get that tar off my exhaust" then "oh dear there is smoke coming from under my seat" - you get the picture
    so out comes the Haynes and Original Honda workshop book with my test meter thingie - sussed out my regulator aint doin its job but alternator seems ok
    Now to backtrack i have just advised 2 friends to spend their hard earned cash on @ instead of DL vstrom and boy do i look daft!! - thing is this is THE first problem i have ever had with the good ol gal (32000 miles on this one and 26000 on previous relatively glitch free.
    So whats this about a cbr rectifier....is this instead of original @ one as i have order the later (actually a patent 60er but from same company by all accounts). I also have on order a new battery
    need info soon as i use this bike every day and using my KLR 650 single on motorways aint much fun
    ta
    Tony
    all i can tell you mate is ,id tryed 3 and the cbr 600 f was same wires apart from an extra grreen ,[which just earths to frame anyway] transalp omne i cudnt get unless i got brand new [er naw]me n jack 600 used these and it done the trick ,older cbr 600 f,it the bizz, all the best dude gravelrash

  11. #20
    Jack600 Guest

    Re: my rectifier has gone nuclear

    Quote Originally Posted by gravelrash View Post
    yes mate ,you see how confident i was ,as i knew as id been there ,wore the t shirt ,i only wish id av been told off someone else what id posted as i had the headaches ,but i now know and as ive said shops are not as hot on the solution as some may think ,just remember though mate if your batt goes flat preety easily youl av to get another because the old problem boiling it as done damage ,im chuffed for you mate as i knew all the time it would work but why sell ,keep it mate if youve bought extras dude ,mines a 91 model and goes like shit off a stick dude i love it ,im glad i cud help mate its a mare when you cant suss it ,i know the rectifier on the transalps deffo got to be the right or very near as you can get one ,mate ,all the best dude ,gravelrash
    Well the rectifier was the tip of the iceberg, or the final straw? Anyway, it's got sooooooo many issues (lack of top end, replaced both wheels now and the replacements aren't that great, running lean, etc). Plus the one I've found suits me. Wait for the pictures, I'm sure you will all think I'm sad when you see it. But that's me all over.

+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. Yawn, Rectifier
    By Tornado in forum Africa Twin
    Replies: 27
    Last Post: 29-11-07, 11:16 PM
  2. Dead rectifier took out my tach......Is there a fix???
    By africa twin boy in forum Africa Twin
    Replies: 0
    Last Post: 01-06-06, 09:02 PM
  3. rectifier/regulator?
    By ROYMACNIC in forum Africa Twin
    Replies: 4
    Last Post: 09-04-06, 08:50 PM
  4. Regultaor / rectifier
    By ChrisH in forum Transalp
    Replies: 5
    Last Post: 22-12-05, 04:55 PM
  5. Rectifier
    By paultheold in forum Africa Twin
    Replies: 18
    Last Post: 01-07-05, 06:31 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts