Honda XRV Forum banner

accelerate

  1. Rebuilt Dommie with 2005 FMX engine, need help re-jetting, idles, cant accelerate

    Dominator / FMX
    Hello, Help needed please!!!... ;-) I've spent 5 years off and on trying to get an old 1996 Dommie working that I got off eBay. I soon realised that the original engine was fried, low compression, sludge oil, so replaced it with a 2005 FMX engine. Removed and blanked off the emission system. On...
  2. Noisy drivetrain

    Africa Twin
    Hello. I have a ‘93 RD07. Starts and goes well but has a noticeable noise which I think is drivetrain related. I have replaced the rubbers on the bash plate (Honda OE) and chain is well oiled but when coasting with no acceleration at, say, 30mph I can hear rattling. It goes away if I pull in...
  3. New member saying Hi and advice please

    Dominator / FMX
    Hi everyone. Didn't realise this forum existed until I had problems and searched online. Also didn't realise that Dominators are getting rarer. I'm 59 years young and been riding since '78. I've owned a '96 Dommie since '99, though have hardly used it over the last 3 years - less than 100 miles...
  4. Translap "pops"

    Transalp
    Translap "pops" ( SOLVED !!!) Got 2 problems and here is the story ...English is not my native language so be nice to me .... Trasnsalp 650 in perfect condition 165.000 klm all service on time carburetors cleaned very very well 2000 klm ago by authorized service center . 1) At any...
  5. Running rough since rebuild

    Transalp
    Hi I had my first test ride following the rebuild last night and another today. I haven't done anything to the insides of the engine. The only thing I changed was the spark plugs. Admittedly I still haven't managed to get the airbox connectors seated properly on the carbs. However it is...
  6. Lag on deceleration, cough on acceleration

    Transalp
    So I have a XL600V 98. That has just chosen to throw me two new curve balls. As in the title she seems to take too long to rev down after a full throttle off, hard to explain but a lag as she drops from 4k down to 1.4k ish just doesn't feel responsive and also on motorway riding when I...
  7. Battery question

    Africa Twin
    When using heated grips and headlight my battery level drop to 11.8 compare to 14.7 without any load. Is that sufficent to keep battery from discharging if I keep that for longer time. Thanks
  8. Clutch slip and drag the same time

    Africa Twin
    Hi. My 50k honda africa 750 clutch drug and slip the same time. Obviously drug when stationary and slip when accelerate strongly. Problem occurs when engine is cold as well as hot. When I adjust cable so it drug more, clutch not slipping and vice versa. Basically there is no middle point. Time...
  9. XL700 repeated loss of power/cut out

    Transalp
    Took my 2009 Xl700 for it's first proper 'long' ride today, 100 miles down to cornwall - fine, all smooth, very happy. On the way back about 30 miles in there was a sudden loss of power, engine spluttering like it had no fuel- even out of gear it would not rev past 3000. Pulled over, checked...
  10. Dwindling power

    Africa Twin
    Hi Guys. I started noticing on my RD07A a strange phenomenon. Trying to accelerate from anything under 3000rpm in say 2nd or 3rd gear, gives this very deep, slow g-r-r-r-r with the accompanying rattling of the bike and REAL sluggish, but positive acceleration which smooths out as rpm climbs over...
  11. Rd07a outputshaft /countershaft avilaiblity

    Africa Twin
    Hi all, having inspected output shaft have noticed more wear on it since last inspection 8k ago I am about to fit a Stefter sprocket which I purchased (thanks een 205 for starting the out put shaft thread awhile ago and Massive lee for his research) as a temporary solution to my problem , as...
  12. Help! On a trip and the RD07A is suddenly lugging about 4K rpm

    Africa Twin
    Hi All. I just did about 600 trouble free miles (first trip on the bike). But after a coffee stop my speedometer stopped working. When I got to my dad's I pulled the wheel and the plastic gear in the housing teeth were chewed so I took it out and ordered a whole new unit online, nothing was...
  13. Transalp 650 Stutters and hesitates at low revs when hot

    Transalp
    Hello - my first post, and my first Transalp! Transalp 650 2004 only 9k miles! I spent a month doing a relatively hi-speed commute, but have recently moved to the city and am doing a lot more stop start work. I find that as soon as the bike warms up, it really does not like to accelerate from...
  14. URGENT HELP needed! XL600V running problem

    Transalp
    Hi! I need help bad! I am leaving my home in Trondheim (Norway) on Friday for a trip to Iceland. Now, five days before departure, I am having serious trouble with my XL600V 1998 Transalp! Every once in a while in the past I have noticed that the bike may loose its momentum for just a second...
  15. Highest top speed you've seen on your SLR/FX

    Dominator / FMX
    On the bike with the snorkel out, 15t front sprocket, baffles removed and 175 main jet I saw 103MPH on the speedo yesterday. Yes I know that indicated doesn't mean actual but it'll do for me. The engine was turning just over 6000RPM, it wouldn't rev out in 5th. I was tucked in as tight as...
  16. RD04 strange rattling

    Africa Twin
    Hi m8 i´me restoring an rd04 . opened the engine to change the output shaft . today i started it for the 1st time but it has a strange rattling noise that seems to come from the back of the engine between the rear head and the starter motor , only does it when on the side-stand and if i...
  17. Speedometer problem

    Dominator / FMX
    Hello all, I'm having a problem with the speedo on my Dominator, hopefully someone may be able to shed some light as to the likely cause. A few days ago the speedo stopped working. I removed the cable and found it was siezed up solid, not surprisingly, the plastic drive gear in the hub was...
  18. Leaking carburettor on my AT RD 07 1993

    Africa Twin
    For months on end I have had a persistent miss when I accelerate suddenly and this prevented me from getting the best off my girl. Despite the miss, she always started from cold instantly. Recently I removed and cleaned the carb (did not remove the needle seats though - there was plenty of...
  19. High revs cutout

    Africa Twin
    Hi Lads - just looking for your thoughts on this... When doing around 80 - 120km/h on my @T RD07A, all is good with the engine, until I throttle back very slightly, say on a downhill to maintain constant speed, then it feels like the engine is jerking slightly/cutting out for very short...
  20. africa twin RD04 problem...

    Africa Twin
    Hi my friends, I have problem with my Africa Twin RD 04 Motorcycle have bad accelerate, when I drive on large rise motorcycle loses power (sounds like it's working on one cylinder - just on big rise), when the road is flat not to exceed 4500-5000 rpm... I do'nt know what can be a real problem on...
Top