Honda XRV Forum banner

checked

  1. Raising AT RD04, sudden clutch slip

    Africa Twin
    Hi guys. I don't see how this makes sense ... but let me ask! After installing kitpeds raiser kit (+6cm front and back) & removing db killer, my clutch slips. Before I had no issue whatsoever (RD04 from 1992 with 87000km). I checked for free play on the clutch lever and there is more than...
  2. Digital Trip

    Africa Twin
    The digital trip on my 2003 07A has started to play games. The Clock works ok and the speedometer is fine. The digital trips work ok upto about 35 mph, then stops recording. When the speed drops it starts working again. I have checked all the plugs and sockets and opened up the trip meter and...
  3. Fixed my neutral switch....

    Transalp
    I was told it was intermittent when I bought the bike, and had been checked out and nothing seen to be wrong. So, investigations were made, and I soon discovered it barely reached the contact point inside the gearbox. I’ll probably order a new one, maybe, and I didn’t want to leave the copper...
  4. Starter relay problem.

    Transalp
    The ‘93 600 TA I just bought has had a bit of a meltdown in the relay/regulator area, but been repaired and has run okay for quite a while. Apparently. When I bought it I pulled the panels, tank and seat off just to have a general inspection. I pulled a few wires out, checked connections and...
  5. Won't Start

    Dominator / FMX
    Arrrggghhh Not started it for a few weeks, had become more and more difficult to start cold, and now - won't start at all Had lost interest in it lately, now even more so So, after trying to start for a while, (turns over fine), checked spark - nothing I have in the last year or so replaced...
  6. Over fueling & 50 miles less to the tank ...

    Africa Twin
    Well as it says folks im getting about 50 miles less to the tank with normal back and forth to work. Over the xmas period ive removed the tank and popped the choke plunger out and sprayed lots of carb cleaner in the choke plunger location ive checked the carbs for being balanced wand there about...
  7. Loss of power over 6000 rpm

    Mechanical Advice
    I am faced by an issue where my XRV 750 RD07 is losing power when it reaches 6000rpm. It seems to be a fuel deprivation. Fuel tank has been checked for any impurities. Carburators have been cleaned and 1 diaphragm changed. No coil wires. Any suggestions please?
  8. XRV Spark Plug Upgrade??

    Africa Twin
    So the standard plug for the XRV is DPR8EA-9, You can also get iridium plugs DPR8EIX-9. But there also exists the laser iridium plug that is the best plug available on the market, the new CRF Africa Twin uses this plug and the service intervals for spark plugs is 48,000km Does anybody here...
  9. HELP!

    Transalp
    So my 650 TA v4 has developed a lumpy 'pulsing' tickover and has started to backfire on startup a bit. It doesn't stall and runs fine when going though- still pulls well and mpg does not seem to have been effected.I thought I might be unbalanced cabs but I have checked them with a set of gauges...
  10. Help my key was nicked!!

    Dominator / FMX
    :mad: I own a honda vigor fx650y,built montessa honda factory spain 2000,first reg 2002,the one and only key was stolen from my home along with my car and household items(we were asleep,he was in our house for 30mins),i will have his thumbs if i find him,however i now need a key to start the...
  11. Neutral light and horn suddenly not working ??

    Dominator / FMX
    Hi all. Currently building a street tracker from my old FMX. Just re assembling it and yesterday had all the idiot and horn working. Come back to it today and have lost the horn and neutral light ? Can’t find any duff wiring etc and visually checked the fuses. Any suggestions ? Jez
  12. Chugging Still

    Dominator / FMX
    Woe is me:( Fed up now, been doing allsorts to the bike including carb and still chugging, erratic running, weak spark and seemingly rich mixture Carb off, intense inspection, clean, change some bits, jets, diaphragm etc Currently on 155 main, 55 slow, small washer under needle New Pulse...
  13. Looking for bolts can anyone help?

    Africa Twin
    I have bought a 97 RD07a and there is an aftermarker rear end on it. I want to put the original back on so I can have a top box. Problem being that I dont have the bolts for the rear mudguard and rear carrier. I have checked online but its nearly 80 quid for replacement ones. Does anyone have...
  14. XRV650 RD03, DVLA call my AT a Honda, Unknown, Multi-Coloured

    Africa Twin
    Just applying for a V5 and SORN on the RD03 as I didn't get one with the bike, checked online with the DVLA and its registered as a Honda Unknown Multi-Coloured. As they are all imported do any have the right model on the V5?, or is it because mines from Japan? Any idea if I can get this...
  15. XL250S Headlight issue

    XL
    Hi all, my XL250S has started blowing the dip filament as soon as it is turned on. The main beam is fine with no issues. When I checked with a multimeter I found the white wire has continuity to earth when the lights are switched on. Has anyone any ideas what might be causing it or what to...
  16. Valve Clearances and Cam Chain Tensioners

    Varadero
    After having a 2002 carb'd Vara, I bought one of the last Varaderos in 2014 (manufactured 2011) and now it has done 27,400 mainly on long trips around Europe. I was just wondering how long the CCTs are good for? I don't hear any nasty rattles or anything so I'm just wondering whether it's a good...
  17. Transalp 700. What is this pin for?

    Transalp
    Ever since Ive had the Transalp the seat seems to have been sitting a little high. Ive checked underneath a couple of times and everything seemed normal. Anyway today I had a closer inspection and noticed this pin seemingly not doing anything behind the bolt that holds down the fuel tank. It...
  18. Heated grips not getting to temp ?

    Africa Twin
    Im running these heated grips on the AT ... there not getting upto temp ? ive checked all the connections for corrosion and there ok the battery is good and im charging around 14.2 volts ????
  19. Intermitent indicators

    Dominator / FMX
    Hello, I`m new to this group but wondered if anyone could help me with a problem with my 1999 Dominator indicators please? The set on the right side work immediately when the switch is activated but the left hand side have a delay of between a couple of seconds - to not working at all ! I have...
  20. Honda xlr125 no spark

    XL
    Hi ,I have rebuilt my Honda xlr125 after it had been stood 6 years , everything electrical works but I have no spark at the plug,I have checked the obvious things but still no spark any ideas. Regards Spunkdaddy
Top