Honda XRV Forum banner
engaging
1-18 of 35 Results
  1. Transalp
    Hi There I'm new owner of a 1991 XL600V, bike passed MOT few weeks ago and i purchased last week! last couple of days i started to find difficult to get into neutral, not to bad on cold engine but a real struggle as soon as the engine warm up, clutch lever seems fine. Any idea what cause the...
  2. Transalp
    Morning all! It's taken me a while to actually get round to posting my pictures, have been keeping track of the forum for about 3 months...! (Especially like that midlands to Malta thread, what an inspiration!) I passed my test on the 2nd December, then got my TA on the 8th. I'm not all that...
  3. Africa Twin
    Hi All I am having some trouble in Jaipur India, managed to get here from London but changing my battery I have connected the R&R the wrong way and burnt it out, I fitted a spare from a friend who has a 650 transalp, it has the same wires as my mosfet one. But now the bike wont start, I...
  4. Africa Twin
    Good day to you all from Sunny Spain..Before i go further, please forgive my English..It do improve after few pint of the black stuff but i am not sure you will notice it over here Now to the point .For the last 2 week I Am the very happy and proud owner of a 89 RD3 .However recently (2 days...
  5. Transalp
    Hi guys.. well its known that the ta650 temp gauge dosent move much unless it is real hot..well I`ve been running mine without the infill panels that cover the fairing indicators etc.. As it still cool outside 4c I`m very supprised to report that the tem gauge now regularly goes upto a quarter...
  6. Product Reviews
    Not really a review 'cos I've not used it in anger yet but as I posted it up on ABR.... Bought one of these off of the bay... rover.ebay.com/rover/0/e11401.m516.l1123...3AL%3AOU%3AGB%3A1123 Very little assembly required...It's already been thrown together with pins and spring clips. Safety...
  7. Chatter
    Ok I know its a bit of a long shot but hey if you don't ask ....... My good lady's Shoprider Mobility scooter seems to have developed a fault after she managed to get stuck in a patch of mud (don't ask how). After engaging the free running lever and pushing it out of the mud and re-engaging...
  8. Ride Reports and Pictures
    Hi Guys This summer I took a little trip from Almaty in Kazakhstan to Kyrgyzstan and Tajikistan and back, then continuing via the Altai region of Russia to Ulaan Baatar in Mongolia. Since my RTW trip around the turn of the Millennium, only having undertaken short bike rides here and there (some...
  9. Transalp
    I replaced my clutch plates recently on the Transalp 650 `05 and posted about last month Its done big kms - 106,000 First off springs were on backorder so with a trip planned I just went for the plates and it seemed to be ok - if not overly smooth in that there was little feedback Springs turned...
  10. Africa Twin
    Hi, I picked up a 96 AT yesterday. The bike is in great condition, but its got a bizarre electrical issue I can't quite understand. Most of the time, you turn the ignition on (lights come on etc), hit the starter button, and the bike starts. Some of the time, you turn the ignition on...
  11. Dominator / FMX
    Sorry to add another front brake switch not making query, but can someone please confirm that the spring has not corroded away, sorry it’s a naff mobile photo, but the spring ends 6mm from the end of the pin is this correct? there was a lot of rusty liquid within the pin area behind the seal and...
  12. Africa Twin
    Got new chain & sprockets last week for 2001 AT, front sprocket from David Silver. DID Chain & 42 T rear sprocket. The front sprocket (David Silver OEM) is different from the one that is due to come off. The new sprocket had a hard plastic collar fixed to each side of the metal sprocket whereas...
  13. Transalp
    The rear brake pads on my TA have worn unevenly, and I mean very unevenly. The piston side is nearly worn out, the sliding side is barely worn at all. Pads have done an awful lot miles getting on for 50,000 (the first set did over 50K and still had meat on them when repalced with this set). I...
  14. XL
    Hi, I have just finished rebuilding my sons Bikes engine and I am a little concerned about one thing, the timing cam for the CDI with the advance mechanism seems to be a little loose. The dowel pin is in and the cam is fitted properly to the camshaft but the cam seems to have about 2mm play...
  15. Chatter
    Ive always said I can ride motorbikes, and I can break them. But I cant fix them. Its about time I learnt more for when my many mishaps happen. So I want to buy and read a book (ideally would like to take a course...and may look into if there are any local ones). Any ideas of a good book eg a...
  16. Africa Twin
    Yet another speedo question sorry. My speedo has stopped working. Having never seen the inside of the speedo drive unit i thought id upload some pics for you guys to tell me if its shot. It does`nt feel like its engaging on the metal pronges at all, not checked cable yet, thats next on the...
  17. XR
    How do all :thumbleft: Ive just bought myself a 99 xr250 baja, mainly for a mix of commuting on (I live in the sticks) and green laning. Ive been green laning for the last couple of years on quads but decided I fancied a change and a more practical off roader, quads seem to be pikey magnets...
  18. XR
    Reposted, as originally managed to post in tech spec??? Yesterday I replaced the clutch on my '03 XR400R. Nothing more than a 30 minute job I guessed. After wrestling the cable from the lever I quickly had clutch cover and clutch removed. Afetr fitting new clutch I then offered the cover...
1-18 of 35 Results
Top