Honda XRV Forum banner

fault

  1. Only crappy when it rains

    Dominator / FMX
    My indicators pack up when it rains. The lights come on but don’t flash. Same whether left or right is selected. All bulbs working ok. I’m no electrician and wouldn’t know how to use a meter to trace a fault. But given that all four bulbs work, the problem occurs on both sides and the switch...
  2. RD03 - What do these electrical bits do?

    Africa Twin
    Hi all, I'm trying to work out what a couple of the electrical components on my RD03 are doing. I would like to carry spares for all of the 'game over' failure parts when touring. I don't understand why the indicator relays have two different part numbers, anyone got a clue? 38301KJ6743 -...
  3. !982 XL 250 source coil

    XL Technical Specs
    Having trouble with a weak spark on my Honda XL250R. We think the source coil is at fault but on test it gives 76 Ohms resistance. The correct resistance is unclear as the manual we have says reading should be in the range 200 to 500 Ohms. However later it says that for post 1981 the reading the...
  4. ckp censor

    Transalp
    Hi, as anyone else had problems with the TA700 crankshaft position censor (CKP CENSOR) where the bike does not start, the FI light gives the 1 long & 9 short flashes (ckp censor fault) but after 3 or 4 attempts the bike will start !!! great bike but all these tempremental censors let it down...
  5. For Sale: hein geicke performance shell gortex trousers size xxl 38-40 uk size

    For Sale / Wanted
    These hein gericke performance shell trousers with vents have been brilliant and have only changed after getting some rukka stuff. Size wise I was a 40 and they fit just right but they will go up or down a bit on that. They are fully waterproof and with liners out and vents open brilliant in...
  6. For Sale: Africa twin Ignitech CDi

    eBay - Africa Twin
    for sale is an Ignitech CDI .. bought for my RD07a but never needed it.. as the fault I thought was in the CDi was found elsewhere. But I ran this in the bike and it worked perfect. comes with optional extra of the connector adapter. SPARKER TCIP4 - IgniTech P?elou? €100 + postage and packaging
  7. Unusual electrical problem

    XL
    Hi guys, New to the forum and hoping it will be very useful. I have a 1978 XL250 with an electrical issue i cant work out. My neutral light and horn will only work when the brake light is on. Also the back light isnt working at all. I have changed the rear bulb and checked the inline fuse...
  8. Stator issue

    Varadero
    Hello friends, just been arrived from a 3200kms trip arround pyrenees. When I got home after 800kms with arround 36degrees, my battery went almost flat. Ive been following the electrical fault-find pdf and the stator at 2500-3000rpm, two phases give me 55volts AC and one 75AC... Also, when I...
  9. Dead Varadero

    Varadero
    Hello, Looking for a few suggestions before I make a start. 2008 Varadero 20,000 owned from new. Went to it today after standing for a couple of months, been on the optimate on and off for a few weeks, but always get the yellow 'fault' light at the end of the cycle. Turned the key, the fi...
  10. Lifting the front for maintenance

    Transalp
    Not for wheelies - for repairs and the like . . . . Had to take it into a shop to get a front tyre fitted and I've a speedo fault now so need to get the front wheel off. I've got a rear paddock stand and a few jacks - no way of lifting the front and nothing I can sling a rope over like a tree...
  11. Electrical Fault.

    How to.....
    Hi, I have a electrical fault on my RD07 AT. the battery keeps going flat. It's fine when I ride the bike frequently but if not it appears ok then all of a sudden after a couple of days it drops the charge and goes flat. I have been leaving it on the optimisor/charger for the winter but...
  12. Dam Speedo is on the way out now

    Dominator / FMX
    Probably something to do with how I put the bike back together after changing the front pads and disc a few weeks ago although no signs of any issued before today. Speedo seems to be going up the wall. Needle jumping about a lot! Is this just going to be the able? Wondering if this is a fault...
  13. strange idle !

    Africa Twin
    Hi all, I 've an Rd04 with an intermittent idle fault. She starts and runs incredibly well but when the bike sits and idle's once it's warm about every 2 -3 minutes it misses a beat or stalls. I've messed around with the idle but doesn't seems to make any difference. Anyone with any ideas ...
  14. Auto Electrician needed.

    Transalp
    Does anyone know an Auto Electrician who knows their way round these Transalp 650, in the London/Essex area? To sort out my indicator fault, obviously I expect to pay. Regards Pete
  15. Transalp 650 2001 indicator fault

    Transalp
    Hoping someone on here can shed some light on this, as not come across it before. The indicators work fine on tick over, but as soon as you rev it slightly or if you are moving, the indicators stop working. As soon as the revs drop to idle, they work. I was told that the relay has been changed...
  16. front sprocket output shaft spline....potential fault please will members enlighten

    Transalp
    AS newbie to this site, I have been told that this is a potential fault with the Transalp....does this relate to a particular model? 600/650/700 as I would have thought Honda would have rectified it! or does it relate to poor maintenance/ not using OEM parts? or possibly over tightening the...
  17. front break lever switch

    How to.....
    Hi Is there a way to check or to find the fault if the front break lever switch is faulty? My break light works with the rear brake but not the front one. Regards
  18. Dodgy headlight wiring!!!

    Varadero
    When i bought my 125 Varadero the other day, one of the problems the guy told me about was that if you switch on the main beams it blows the fuse and you lose all the lights. Today i took it off to see if i could find the fault.........i did. Some brainiac had bridged a wire across one of the...
  19. Another tripmeter fault

    Africa Twin
    It must be the time of year seems to be a few tripmeter problems on here at the moment and i got one this morning, turned the ignition on and was greeted with the flashing clock i reset it and turned the ignition on and off to be greeted with the flashing clock again. This happens every time now...
  20. No FI light, engine no start

    Varadero
    Posting for a friend - 2008 varadero, key on, no FI light, no start. Thoughts? How do I retrieve fault codes?
Top