Honda XRV Forum banner

fine

  1. Africa Twin
    Hi guys. I don't see how this makes sense ... but let me ask! After installing kitpeds raiser kit (+6cm front and back) & removing db killer, my clutch slips. Before I had no issue whatsoever (RD04 from 1992 with 87000km). I checked for free play on the clutch lever and there is more than...
  2. Africa Twin
    The digital trip on my 2003 07A has started to play games. The Clock works ok and the speedometer is fine. The digital trips work ok upto about 35 mph, then stops recording. When the speed drops it starts working again. I have checked all the plugs and sockets and opened up the trip meter and...
  3. Africa Twin
    Hello, Balam from Mexico here. I have undertaken the task of calibrating my valves. All went well with rear cylinder, but my front cylinder has a problem. Intakes valves are good. Exhaust valve is waaaaay too tight. I can get no feeler gauge in! What's going on? Is my timing chain off? Is the...
  4. Varadero
    Hello,my neighbour has a XL125 varadero think it is 2004/05 when you go to start the bike there is just a single click it does not repeat just one click coming from around the fuse box area, he bump starts the bike and it runs fine,he also says that sometimes it does start,he has ordered a new...
  5. Transalp
    So my 650 TA v4 has developed a lumpy 'pulsing' tickover and has started to backfire on startup a bit. It doesn't stall and runs fine when going though- still pulls well and mpg does not seem to have been effected.I thought I might be unbalanced cabs but I have checked them with a set of gauges...
  6. Africa Twin
    I need the help off you experts. My rd03 runs really well. But as it gets warm after maybe few miles the neutral light starts to flicker then goes completely. Bike still running fine. But if you turn it off starting is tricky. You need to pull clutch lever in, and have stand up to restart...
  7. Africa Twin
    Hi! I have this Africa Twin RD07 a -98 model. I bought it like 3 years a go and it had the knocking sound from then. I have replaced the cam chain tensioner and exhaust gaskets. Non off this did help. The sound is only there when driving when the engine get some resistance. When standing...
  8. Transalp
    Have a newly acquired 2008 700. Does anyone know the factory settings for damping and preload on a std shock? Its fine over big bumps (like speed humps) but a small, frequent sequence (like when the tarmac gets ripples in it - or rumble strips) feels like there's no suspension at all. I'm...
  9. XL
    Hi all, my XL250S has started blowing the dip filament as soon as it is turned on. The main beam is fine with no issues. When I checked with a multimeter I found the white wire has continuity to earth when the lights are switched on. Has anyone any ideas what might be causing it or what to...
  10. Dominator / FMX
    Hi guys, just wondering if a 120/70 dunlop sportmax tyre will fit onto my front end? I am re building the wheel so rim sizes are not a problem, i can adjust to fit. Could i go with 3" rim on the front and the dunlop mutant tyres? I know other people have used the TKC80 tyres at 120, so in...
  11. What's it worth?
    Hi All I have a 1986 XR600 in generally good over-all condition, don't think it would need much if indeed anything for M.O.T, runs away fine a bit of smoke on start-up but probably partially down to lack of use, would appreciate if someone could give a rough indication to value as have owned...
  12. Varadero
    Hello all. Hoping to pick someone's brain as I have no idea. Got a 2001 vara with 38000 miles. Used to be be my pride and joy until she let me down Basically she runs fine, idles fine. But when stationary and goes to pull off it just feels like it's going to die with no power until you rev it...
  13. CRF - New Forum!
    New to the group could do with a brain to pick please. just aquired a crf 450 xrl 65 plate the bike had done 29 miles when I purchased it in November after a full nights running fine it just started cutting out if I held the clutch and let the revs die down then won't start for about 5 mins. Any...
  14. Transalp
    I have a new-to-me 2005 Transalp V4. Having now read the users manual it stares that when I turn the ignition on the little green 'key' light (immobiliser system indicator) on the RH side of the neutral indicator should turn on for a few seconds and then go off? That does not happen. turn key...
  15. XR
    Hi all I’m new to this forum (hi) I’m looking for help/advise. My sons. Bike was running fine until it would cut out every now and then.then just wouldn’t start at all we tried so long the battery went flat .we got it charged up but still not starting so removed carb cleaned it all out. Jets...
  16. Dominator Technical Specs
    Hi all I’m new to this forum (hi) I’m looking for help/advise. My sons. Bike was running fine until it would cut out every now and then.then just wouldn’t start at all we tried so long the battery went flat .we got it charged up but still not starting so removed carb cleaned it all out. Jets...
  17. Africa Twin
    Engine it's fine untill 5000rpm. After that it shakes like crazy. it's the same on idle and under load. I can go 75miles max as more be very uncomfortable. Change coil ht iridium spark. Membrane are fine. Choke off permamently. What else.. please help. I might add movie later.
  18. Africa Twin
    Hi I've heard about the fuel pump issues and was wondering if it's worth changing to a facet or just getting a points repair kit. I'm current rebuilding my rd04 and want it to be reliable when finished. The pump was working fine when the bike last run. Cheers
  19. Africa Twin
    Hi all, Has anybody fitted the "HeavyDuties" 60mm bar risers with Renthal FatBars ? I have HEL brake lines so they should be fine but what about speedo, clutch & throttle cables ? Bike is an RD03 and front end is stock apart from the brake lines. Traveling The World Two Up on a 1989...
  20. Africa Twin
    My fuel pump doesn't work when on the bike & the engine is turning over, but once removed works fine when connected to 12v so I suspect the relay - a relay bypass seems a good option, I like to hear the pump working when the ignition is turned on in any case, can anyone think of a reason NOT to?
Top