Honda XRV Forum banner

no ignition

  1. Mechanical Advice
    hi i have a 1999 xl 1000 can you help at the battery i have 13.4 volts with no ignition or lights when i start her i have 14.4 volts and the same with the side lights on and when i start her and turn on the head lights on low beam i only have 12.4 is this ok or what should i check
  2. Dominator / FMX
    Hi all, this is my first post and I'm hoping someone might help. I've got a '99 NX650 that, up until now, has been running really well. I recently stripped all the panels and fuel tank for a bit of winter maint/paint. Once back together it started on the first press (well almost) and I took...
  3. Africa Twin
    I bought my AT a couple of weeks ago, when I checked it at the previous owner it started allright. All is well, I buy it, transport it home (on a trailer), and leave it resting for about a month, while I fix the tacho that didn't go over 4000 revs anymore. Today I tried firing it up to check if...
  4. Africa Twin
    Hi guys,Trying to get the AT going again after a year not starting. The battery died last year,fitted a new one , no ignition lights or anything . There were no other issues last year , any idea's.Help would be much appreciated.Spanish Steve
  5. Dominator / FMX
    Evening all. discovered this seemingly friendly site when hunting for info about dommie's a few days ago... My '91 BMW R80 has recently died in a big way, and as it's my main form of transport to work and back I'm a bit stuffed. A local mechanic is selling a 90/91 'H' reg dommie (import...
  6. XL
    Had a long ride yesterday bloody cold :color: but needed to go by bike anyhow gave me a chance to test the Honda since it's pretty much finished now.... or so I thought. when I took these this pictures....... After admiring my handy work I turned the key...Nothing not a burp, checked the...
  7. XR
    Hi. Just bought a XR400 lastnight. Called my insurance brooker who cover my other bikes to get this one on, they said they'll not cover it as it has no ignition! To easy to steal!! Tell me something I don't know. Called several companies out of the yellow pages, all turned me down because it A...
  8. Africa Twin
    can anyone help please , following my off in december i have started to get my Twin ready for her first outing, after various jobs i replaced an indicator front N/S fired her up and everything was fine , i tried the replaced indicator and as soon as i did, silence :(:(:( , totally cut out, no...
  9. Transalp
    So, rode back from salisbury the other week in the rain, and dumped the bike to go on holiday on my return. Got back yesterday and set to cleaning the bike. Reached for the spare key to start her up and it wouldn't fire at all. turn over but no ignition. I thought it must be damp plugs (after...
  10. Dominator / FMX
    Hi all. Just went to start the dommie....nothing. No neutral light. No sidestand light. All dead. I've checked all fuses and they're all OK. Put my meter on the battery and thats registering 12 volts. I'm just stripping all the fairing off to try and check if there is continuity to the...
  11. Africa Twin
    What causes that then? Stopped for fuel. Turned key and had lights, horn, you name it, but no ignition. Not a whir. Checked fuses - all OK and sitting snugly. Wiggled every bit of cable I reach. Nada. Bumped it and drove to destination ready to call for help from the comfort of family armchair...
Top