Honda XRV Forum banner

rough running

  1. XL650 Valves versus Compression

    Transalp
    Hi all, First post, but having read a lot here I'm sure I'll get some good heads up. Last time my TA had the valves set was by a main dealer at 16000 miles. I'm reasonably sure that at least the rears were done because within a couple of hundred miles I had to get in myself and renew the o seal...
  2. Has Anyone Successfully Repaired a CDI Unit?

    Dominator / FMX
    Lost my sparks at speed a few days ago. Changed the plug, no good. Went all over everything with my meter, following the fault finding tree in the manual. The coil tested out of spec for resistance on the primary windings, so I have a new coil on order...No other problems found in the wiring...
  3. It's crazy, I know ... anthropomorphism or total Herbie?

    Africa Twin
    OK, so a week ago, I took the suspension link apart to check/grease it, but left it with all the bolts just stuck on with a single turn (so I wouldn't lose them) as I wanted to examine the end of the shock further, to perhaps have a jack-up kit made. I soon forgot all about the bolts, and last...
  4. rough running

    Transalp
    Hi Again members, I have replaced the faulty cdi unit and all appeared good, free reving was ok, went for a ride and the old girl is breaking down under load, I replaced the plugs but still same problem, when slowly bringing the revs up out of gear it has rough spots until it gets a fist full of...
  5. XR250 rough running.

    XR
    My '97 250 has started running rough and won't rev up fully. It has had an Edelbrock carb on for the last 3 years and has ran sweetly. I race it in Hare and Hounds. In the last race it started to run riough when hot, like it has a fuel issue. I never drain the carb, bad I know. So I had the...
  6. @ Help - Ignition Coils Wanted

    Africa Twin
    Got a problem with a sort of misfire / rough running engine at the moment. Its not run smooth since I bought her, with this problem but changed plugs recently and it seems to have made matters worse. I'm thinking perhaps its a lead or coil breaking down as when you give her a handful, the...
  7. Rough running/pinking

    Transalp
    I've got a problem, that there do appear to be some relevant threads for on the forum BUT,none that fit with the issue I've got. Ok Bike is an 02 TA 650 and has done 6500 miles. Been sat in a garage for the last 8 years performing the role of a clothes horse. All standard when picked up, but...
  8. hi all new here on domi but rough running

    Dominator / FMX
    hi as i touched on its running rough, in every gear it pulls then lets off then pulls strong again like rapidly twisting the throtle and letting go this happens above 3.5 k rpm what can it be does it have a fuel pump? sorry just bought it and i dont know theese bikes well. i would like to change...
  9. 84 XR250 RE overheating rough running.

    XR
    Hi guys, Just bought an immaculate xr 250 re 84 model. First ride was magnificent with the bike flawless. The second day I fired her up it will no run unless the choke is on. When it does run with choke off it is rough and pops when I decellarate and gets very hot. I have heard this could be...
  10. Spark Plug Help

    Mechanical Advice
    Hi all, well I got my old girls fired up after many hours of carb stripping and cleaning, I cleaned and set the gap on all my plugs and after a dose of rough running I inspected the plugs, cleaned and ran the bike for another 10 minutes, the condition of the plugs remains/ returned to the same...
  11. Running A Bit Rough

    Varadero
    Hello you lot. I'm in desperate need of some advice here. My big 02 vara is running a bit rough. The best way I can explain it is, if it was a 4 cylinder it would feel like it's running on 3. A couple of times I've started it and warmed it up for a couple of minutes and then set off. It has...
  12. Rough running/backfire/die PROBLEM SOLVED

    XL
    After working through the carbs and compression tests and manifold exhaust leaks the problem was solved adjusting the exhaust tappets. The manual suggest 0.12mm gap. There was hardly any play in the tappets so set them at between 0.15-0.20mm. It now idles perfectly and runs like a dream...
  13. Rough running/backfire/die

    XL
    Hi I was wondering if anyone had any advice. 600XL LMF. Recent purchase, was running rough and idling at around 2000. Discovered the rubber tube attached to the primary carb was unattached. This was then re attached and it ran really well for about 50 km. Then it started to stall when pulling up...
  14. My decompression system is kicking in when cold cable slack?

    XR
    My decompression system is kicking in when cold even though the cable is slack? the cable is not actuating the decompression system at all, but when I start the engine cold I get top end chatter sound as though the decompression system is engaged. the engine runs really rough and i can only...
  15. Plug caps - might cure your rough running ills on a 700

    Transalp
    Hi all, just thought I'd share..... Took the transalp out for the first time in four months and it ran like a pig. Rough idle and ran on one cylinder for a while. She was due a new air filter, and a valve check, and was on 15,000 Kms, so that was my first thought. I went down to my local...
  16. XL650 V4 - rough running on neutral throttle

    Transalp
    Hi All My 2004 650 TA suddenly developed "character" on Friday. It's fine at tickover or on the power, but on a neutral throttle at normal road speeds I can feel it surging and fading. It's not enough to change the sound of the engine, but I can really feel bike struggling. It's most apparent...
  17. Anyone have a photo of the choke plungers

    Africa Twin
    Does anyone have any photos or links to a photo or diagram of the choke plungers for the AT RD7a (XRV750W - 1998). I have seen the one in the Haynes manual and that looks distictly different to the photo I saw of one from Wemoto. I'm thinking (and hoping) the are from different Models of AT's...
  18. Peterborough lanes Sunday 11 october 09

    Ride Reports and Pictures
    It was the usually silly Sunday morning get up time for the green lanes. Dragged the bike out of the garage topped the oil tank up messed around for ages like normal putting the kit on. The ride up the A1 was boring and cold sitting at 70 mph after a few miles the old 2 stroke Can-am started to...
  19. Bike cuts out when stopping at lights

    Dominator / FMX
    Now I know we've had a fair few threads regarding rough running SLR's recently, some of them being my own! I've managed to put it down to my carb's icing when the temperature is low and it's foggy. Adding Pro FST to my tank has since stopped all that and the bike has been running great again...
  20. Another rough running quiery...

    Dominator / FMX
    Again, i've heard dommies were ****e at low revs, but i was planning to have a go at some green laning, is there any way of making them ok at low revs...?(i know its a lot to ask but come on). Also the tickover is ****e and really erratic, also when normally riding its judders because of the...
Top