Honda XRV Forum banner

1 - 5 of 5 Posts

·
TAFan
Joined
·
2 Posts
Discussion Starter #1
Why does this 89 Trans Alp run so bad…a new cdi,new plugs and misses badly above 3500rpm.Recently ran completely out of gas (reserve too) NO IT"S not my bike but I said it would ask.Checking manual but can anyone help..any advice would be appreciated!
 

·
Registered
Joined
·
165 Posts
Try cleaning the fuel system from tank to carb jets & everything in between, maybe replace the fuel pipe too, it is a cheap place to start, then do a compression test & check valve clearances.
Could also be an ignition problem, coils plug leads etc,but unless you can test these it will cost.
 

·
Registered
Joined
·
165 Posts
That's what the forum is about, giving & getting help, my advice is, for me, the starting points in fault finding, over here I might suspect electrical contact breakdown, as we have corrosive salt spread on the roads all winter, you sometimes have high ethanol content in your fuel, it absorbs moisture from air, which can sediment out & cause all manner of fuel system issues.The ethanol can also, over time, degrade rubber fuel components.

I hope you chase down the fault easily, lovely bike.:)
 

·
Registered
Joined
·
7,636 Posts
Try cleaning the gauze filter in the base of the fuel tap, I can't recall wether the 600 has a fither in the tank too.
Worth doing the filters before ripping the carb to bits as the gauze is quite fine & unlikely to let anything through that would block the carbs.
 
1 - 5 of 5 Posts
Top