Honda XRV Forum banner

1 - 5 of 5 Posts

·
xrv750x Pilot
Joined
·
585 Posts
Discussion Starter · #1 ·
Hi everyone i have just fitted new chain and sprockets both sprockets are genuine Honda and an Xring D.I.D. Chain . Apart from breaking one of the bolts when removing the front sprocket all went well . I bought two new bolts for the front sprocket and put it all back together again . I took the @ for a run up and down the street a couple of times to make sure everything was o k , But when i slow down it sounds like the chain is too slack it is noisey , Normal amount of play in the chain .Is this normal with new chain and sprockets or have i missed something . fw750x
 

·
Registered
Joined
·
890 Posts
Have a quick look at the chain guides. If they were worn, the new chain may not be sitting properly.

Is the rear wheel in line? Don't just trust the guides, have a look 'up' the line of the chain to make sure it's straight, or, measure from a point on each side of the bike to the same place on the other side.
 

·
whys the rum always gone?
Joined
·
17,680 Posts
i dont for one minute think you have done thins but .... check you got the front sprocket on the correct way round ..when yen picked up his latest @ he noticed this and checked out to find the fron sprocket was fitted the wrong way round :rolleyes: this was most likely a factor in screwing his output shaft
 

·
xrv750x Pilot
Joined
·
585 Posts
Discussion Starter · #4 ·
Hi again i took it all apart again and put everything back together . Rechecked the guides at the axel tightened everything up and took if for a run up and down the street. Everything sounds o k and much quieter now , Went for a run about 40 miles stopped at 20 miles for a cuppa and a smoke went to start off and the engine turned over a couple of seconds and died . I sat for a few minutes and hit the starter again and the @ started. i checked the battery at home one of the terminals was not 100% tight 12.5 volts , And with the engine running 14.5 _ 15 volts . I have plugged in the optimate to charge up the battery . The battery is 5 years old so i will need to get a new one knowing my luck , Thanks again for the info . fw750x
 

·
whys the rum always gone?
Joined
·
17,680 Posts
sweet well done mate:)
 
1 - 5 of 5 Posts
Top