Honda XRV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello all. Hoping to pick someone's brain as I have no idea. Got a 2001 vara with 38000 miles. Used to be be my pride and joy until she let me down
Basically she runs fine, idles fine. But when stationary and goes to pull off it just feels like it's going to die with no power until you rev it up. Any ideas would be appreciated. Many thanks in advance
 

·
Registered
Joined
·
2,539 Posts
its only a little niggle and you will get sorted sure I am sure .does it have hiss ? I don't know enough to say for sure but it might be to do with that or corrosion in the kill switch or something . have a read through the varadero section on hear . there is also varadero forum uk and varadero and crosstourer international forum . put wont pull away with out stalling or something in the search bar . there is also bigtrialie forum a lot of people who were on hear are actice on hear and maybe current or ex varadero owners . good luck :thumbright:
 

·
Registered
Joined
·
462 Posts
It's going to be either electrics or petrol..

Not too much to go on, but, if it were mine.

Check the easy things first :thumbleft:

1/ Pull the plugs out & check the colour of them, there's loads of charts on plug colours on google. (Also remember that each rev range is controlled by a different fueling circuit in the carb)

2/ Change the plugs (could be a plug failing).

3/ Could be crap in the carbs (idle/pilot system). Looking at stripping the carbs down. If your unfamiliar, do one carb at a time. If you do find crap in the carbs, change the fuel filter.

3/ Forget it till new year & put your feet up. Happy Christmas :thumbright:
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
So. With xmas out the way had a good play and fitted new sparks etc.. and noticed when running that the rear exhaust was stone cold. Checked spark plug and found no spark. So coil pack i presume ????
 

·
Registered
Joined
·
462 Posts
Swap the coils over before you spend your cash.

You'll have to unscrew the HT leads as they're different lengths front to back.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
So finally had some time and ordered a new coil. Arrived today and fitted it. So far so good. Bike seems to idle rev and go ok. No lumpyness at the moment so fingers crossed thats what it was. Chucked new sparks in aswell for good measure so will see how we go. Give her a service at weekend so fingers crossed. Thanks all for your help and advice
 
1 - 8 of 8 Posts
Top