Honda XRV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
Hi all again, long time no post as the AT had been stood a while

Anybody have any suggestions please??, when starting she runs on one pot and the exhaust pipe get quite hot, if I rev her a bit she pops and gurgles a bit then both cylinders pop into life... could this be the ethanol in the carbs whilst stood ? Think it’s fuel related as it’s fine once warmed up.

Facet pump fitted
New plugs
Carbs balanced
Chokes service and new metal sliders fit
Valve clearance recently done

Any suggestions would be greatly received
 

·
Registered
Joined
·
961 Posts
Check the voltage at the battery if its low could be effecting the cdi unit I know this happens I had the same problem on a rd03. You could also try redex in fuel.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #3
Charged battery on optimate, it’s full power, think you are right with the redex though, I’ll try that

Thank Ian
 

·
OVALTEENY !!!
Joined
·
6,063 Posts
Cataclean is another alternative to Redex
 

·
Generalissimo Tea Boy
Joined
·
6,009 Posts
Clean up the spade terminals on the front coil if it's the front cylinder playing up. They cop all the weather and go a bit green. Had that a few times in the past.
 

·
Registered
Joined
·
18 Posts
Welcome to the world of modern gasoline.

How long did the bike "sat"?

I'm betting your pilot jet is clogged. Easy and cheap to replace.

In future drain the float bowls before any stagnant period more than 3 weeks or so.
 

·
Space Emperor
Joined
·
608 Posts
I'd suggest the choke if you hadn't fixed that already ... The only other idea I have is to check the main fuse and see if it's about to weld itself dead.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #9
Thanks for all the suggestions, Redec has sorted the starting issue must have had a touch of dirt in there
 
1 - 9 of 9 Posts
Top