Honda XRV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi I’m having problems starting my 09 700xl the battery is reading ok but the bike won’t start and all I’m getting is a clicking noise from around the fuse side but I’m able to jump the bike of another bike and it will start
 

·
Registered
Joined
·
709 Posts
Clicking is the starter relay - which is getting enough to juice work but not enough to pass on to the starter.

Check the battery again - if its been left to go go flat and recharged it might seem ok but could be internally damaged. Might be best to invest in a new battery if the old un doesn't check out.

https://www.yuasa.co.uk/info/motorcycle-and-powersport/battery-discharging-charging-characteristics/

https://www.totalmotorcycle.com/maintenance/battery

When a battery reads only 12 volts under the above conditions, it’s almost fully depleted. Actually, if a battery’s resting voltage is only 12.0 to 12.1 it means only 20 to 25% of its useful energy remains. It’s either a goner or it has been deep cycled, and a battery can only be deep-cycled a limited number of times before it is indeed dead.

 

·
Registered
Joined
·
2,759 Posts
in my experience the battery should read at least 12.5 volts at rest in order to start

are you sure the battery is charging ok? i had the problem of flat batteries and the problem was not the battery, but a dodgy connection from the alternator to the rectifier, resulting in not quite enough charging volts reaching the battery when i had the heated grips/lights on

see:

https://www.xrv.org.uk/forums/transalp/167437-need-help-voltage-650-a.html
 
1 - 3 of 3 Posts
Top