Honda XRV Forum banner

1 - 9 of 9 Posts

·
Beeaj
Joined
·
33 Posts
Discussion Starter · #1 ·
My '04 400 keeps blowing the tail light and dipped HL bulbs within an hour of being fitted, full beam and brake light stay Ok . The tail/stop light is a halfords 12v 21 / 5 w.
Any Ideas would be appreciated
Ta
 

·
Registered
Joined
·
12,768 Posts
My '04 400 keeps blowing the tail light and dipped HL bulbs within an hour of being fitted, full beam and brake light stay Ok . The tail/stop light is a halfords 12v 21 / 5 w.
Any Ideas would be appreciated
Ta
I would suspect a chaffed wire of a short, with an oversize fuse.
Or your generating more volts than you should be, or rectifrier.
 

·
Registered
Joined
·
4,456 Posts
Have you got the normal size bulb?? Mine did this until I changed it for a little one, same but smaller:D And its not blown since:thumbup:
 

·
Registered
Joined
·
494 Posts
I have had a few XR's and just One had this same problem...it did it all the time..and sadly I never found the fault :( .

Then when I was selling it I refit the indecators and it did not blow the rear bulb :rolleyes:
That was a 2002...maybe your's was made the same year :confused:

the XR4 I have at the moment,as never blowen any bulb in 20.000 :thumbright:
 

·
Registered
Joined
·
180 Posts
I have had this problem with 2 of my XR's. A mixture of high revs/missed gears and/or vibs.
My cure is to fit a LED stop/tail bulb that is a direct replacement and completely cures the problem. Added bonus is it consumes virtually no power, is brighter, and produces no heat, available off the net.
 
G

·
Vibration may blow a bulb due to the physical strain on it but it's also likely to blow a bulb if the earth is slightly lose... Just something else to check :)
 

·
Registered
Joined
·
494 Posts
Vibration may blow a bulb due to the physical strain on it but it's also likely to blow a bulb if the earth is slightly lose... Just something else to check :)

I checked all that on the bike I had the problem with and the earth was fine.
If it were vibration then I would think it would have caused the same problem on my other XR's...but they were fine :confused:
 
1 - 9 of 9 Posts
Top