Honda XRV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all, i am new to this site and need some of your collective wisdom. i am rebuilding my RD07A and have come across unusual wear on the inside of the crank cases that looks like the crank rubbing against them. I cannot find any thrust washers or any method of adjusting crank lateral movement. i have tried to upload photos below - hope it works! anyone come across this before - any advice gratefully received.
thanks
 

Attachments

·
Administrator
Joined
·
1,780 Posts
Are the outer crankcheeks similarly marked?
(At a first glance at least it looks as if something's "picked up" rather than just wear - has the engine been run dry at any time? was there anything "iffy" in the oil when drained?)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi Hotbulb, thanks for the reply - i haven't noticed any marking on the crank but will check tonight. I have not run her dry but maybe the last owner - one of the reasons for the strip was heavy oil use (1L per 1000 miles) There were some metal particles in the oil drained but nothing drastic. I will check oil pump tolerances, oilways clear and main bearing wear as well. this may give some indication. thanks and please let me know if you have any other thoughts.
 

·
Registered
Joined
·
1 Posts
Hi! I am rebuilding the engine of my RD04, it had run dry, and seized. I'm having the same wear in the engine casings. Did you sort out the problem with yours?
 
1 - 4 of 4 Posts
Top