Honda XRV Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
552 Posts
Discussion Starter #1
Made it first.
This is where I am going to continue to bore you all sh**less harping on about my XTX750-W. With only 23000 miles on the clock. Due to a noise from the gear box I have had to resort to a major stripdown. :(

Well the crankcase is back together. with the right bits inside :?:
 

·
Registered
Joined
·
552 Posts
Discussion Starter #2
Now the £300 car I bought for the "winter refresh program" [got that one from Brittiania Airline] has a flat battery. :cry:
 

·
Registered
Joined
·
552 Posts
Discussion Starter #3
I have a place for engine paint, at the moment they want a sample of engine paint. Due to different shades. If I get good service I will post in the recomended section. So far they have been helpful.....
 

·
Registered
Joined
·
552 Posts
Discussion Starter #4
I am still talking to my self on this one.

Just assembled the O/H Cams. Not happy, I dont trust my self, followled the manual word by word, turned the engine over by hand all seemed well. Read the Manual which then stated if one of the cams has not been removed turn the engine thro X degrees. then line all the marks.

I feel very confused.

All I have done is line up the front cylinder cam marks, then went on to line up all the rear cylinder marks. ??????????????
 

·
Generalissimo Tea Boy
Joined
·
6,027 Posts
Courage mon brave. Most engines require the piston to be top dead centre and then the cam sprocket marks should line up. Ring Tony Galea who pulls camshafts out and puts them back for a living and get his advice. I watched him do mine when he changed the cam chains, so I know he knows how. He's very friendly on the phone.

His phone number is 01268 735355

Ian
 

·
Registered
Joined
·
552 Posts
Discussion Starter #6
All sorted talked to the Oracles at work, I was confusing my self. Double checked the lot all o/k.........I think :?
 

·
Registered
Joined
·
552 Posts
Discussion Starter #7
Just before Christmas the drive shaft on the Rover snapped as I was visiting my Parents. The RAC were good so was the recovery. I paid a mobile mechanic to fit a second hand unit. total price £70. not worth me doing the job.

I now need to speed up the rebuild of the AT. Both casings striped of paint and blasted at work, now ready for respray.
 

·
Registered
Joined
·
552 Posts
Discussion Starter #8
Just finished spraying both engine cases, [they were taken to work for bead blasting then flashed over with the shot blaster to key the paint] I wish I had stripped and cleaned the casting flash ect from the crank cases while they were apart. the paint from RS Motor Bike Paint goes on a treat :p . Must install some extraction in the Garage I have been left with yellow snot. and a cough :( . Washed the frame yesterday, begining to wish I had stripped that as well :? .
 

·
Registered
Joined
·
552 Posts
Discussion Starter #9
Frame is now part resprayed, engine is back in the frame, oil and water up to levels, down pipes back from Pipe Benders. The pipes are at work been polished by myself.

This week will be the "Big One".

Will it start and run ?

Ps
Thanks for the advice on tightining up the clutch nut, by engageinf fifth gear and applying the rear break. it works
 

·
Registered
Joined
·
552 Posts
Discussion Starter #10
As its only me, that talks to myself on this one. I will continue.

THE TW**ING THING RUNS. I rushed about last wednesday fiting the newly bent down pipes, yes they do fit, and yes they were a bastard to fit. Tried to start the engine flattened the battery, charged it flattened it. Brill idea use the old Rover battery, flattened it. Finally after charging my five year old bike battery, the bike coughed and died, fired ran rough [first thought cams 180 Deg out] then slowly smoothed out. I let the oil get hot the came back indoors. tomorrow after work I will check for oil and water leaks, and road test it [fingers crossed no gearbox noise].

I need a new clutch cable, is it worth fitting a pattern one or the Honda one ? :roll:
 

·
Registered
Joined
·
552 Posts
Discussion Starter #11
Just taken the AT round the block for a test run, everything runs, and no gearbox noise. When I arrived home to check for leaks ect, There was a loud ticking noise, which upon investigation was coming from thr fuel pump. Decided to try for another test run, engine cut out. bike would not start, and flattened the batery. Back in the garage :idea: check fuel, presto needed more. I had only put a gallon in a dry tank and system. Once battery charged, ran bike, checked charging all ok. New battery, clutch cable, plus the touring kit for the scot-oiler.

So the sun does shine........ 8)
 

·
Premium Member
Joined
·
9,523 Posts
Well done m8. You must be feeling pretty proud.
 

·
Registered
Joined
·
552 Posts
Discussion Starter #13
Yup.

Still some work left to do. All the panels. crash bars. ect. Next job is to respray the cockpit frame, all those wires and plugs.....
 

·
Registered
Joined
·
552 Posts
Discussion Starter #14
Well the lights speedo ect, fell out and fell back together, must admit very well laid out. Just fitted a LED brake light. I have tride my hardest to find leaks, the engine is oil and water tight. Only job left is to fit a new clutch cable [back order MPS] and balance the carbs. After all the work and cleaning, I now do not want to take the AT out in the rain. :lol:
 

·
Registered
Joined
·
552 Posts
Discussion Starter #15
Well its still on the road, all seems smooth now. Just the Scot-Oiler touring kit to fit, crash bars to refit, bash plate to fit, and the carbs to balance. For the carbs I get dizzy hanging upside down, plus my hands are not small enough to get a grip on the adjuster screw, :?
 

·
Generalissimo Tea Boy
Joined
·
6,027 Posts
Long thin flat bladed screwdriver, used from a "dump" type crouch on the chain side of the bike. Make sure you can see the gauges from this position before you start.
 

·
Premium Member
Joined
·
9,523 Posts
YEN_POWELL said:
a "dump" type crouch
Rofl! :shock:
Make sure you don't take it too far though!
 

·
Registered
Joined
·
552 Posts
Discussion Starter #18
I`me not carting the pan from the house into the garage. :?
 
1 - 18 of 18 Posts
Top