Honda XRV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hi to every one on the forum i found you forum while looking for advice on the net . i have just brought a cr 85 2002 for my son from a proper idiot who was a messer i went to buy the bike yeterday the guy started it and the fly wheel bolt came off and now needless to say i got the bike a lot cheeper than he wanted for it as there was other things wrong .well i got it home went to my local dealer got the other parts i thought needed replacing namly no shime in front pipe new wheel bearing in the rear that looked like it had gone a bout a year ago lol . now put fly wheel bolt back on wih lock tight but carnt get a spark could the pulsar pick up have moved would this cause this problem as im not used to this set up i have only worked with points any advice would be great . bikes we own are clasics we have rm 100 1980 last of the twin shocks kx 85 1986 so newer bikes are a bit different in the electrics cheers matt
 

·
Pleb
Joined
·
1,792 Posts
Haven't had an MX bike in years, but from memory the pick up will be a small block behind/next to(?) the rotor at the end of a wire. Should be a natural place for it to be bolted to.
Aside from that the fly wheel is an easy way to check if the main bearings are OK: grasp it and try to move it up n down, play equals worn mains.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
the mains are fine its just tha the guy we had it from was a messer and had had the fly wheel off and had not tightend it due to not having the right socket in his own words lol but still started it to sell it to me just wished he had left i alone or said before he started it have gone all through the bike most things were loss just carnt get a spark thought the pulsar might have moved due to the bolt rattling arond in the case but thanks for reply mate
 

·
Registered
Joined
·
12,768 Posts
Welcome to the forum.
 
1 - 4 of 4 Posts
Top