Honda XRV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
Hi,
I'm wondering if anyone has taken their Transalps (650 versions) to more than 200,000kms (125,000 miles)?
If so have you experienced any major problems?

My 2006 has just clocked over 195,000kms and so far I have been fairly lucky.
The rear suspension is just about on it's last service and It seems to be using a couple of hundred ml's of oil out of the top end every 10,000kms or so (this has been a constant for the last couple of years I should really investigate it)

I would be really interested in your high mileage experiences.

Cheers

James
 

·
Premium Member
Joined
·
4,354 Posts
I have just sold my 650 with 112,000 miles (180,000km). Everything still worked, engine consumed a tiny bit of oil, but mostly it was the ravages of the salty winter roads making it look scruffy. It had developed a small oil leak from either the gear change shaft or the output shaft seal. Only leaked when parked on sidestand though. I was also getting some weird electrical problems as a result of rot in the loom in a couple of places - again probably from the salt off the roads. The fairing is a bit loose and rattly - as much due to cack handed maintenance breaking fittings as wear and tear. Gear shaft is a bit worn where the lever fits. Front mud guard worn to a sliver at the bottom end, I assume from constant abrasion from grit. Rot in brake calipers. I cant think of much else. (dunno why I sold it now).

Its gone to another forum member who plans to commute on it so I guess the mileage will soon reach 125,000.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
We don't have the salt here (nor much snow) so i seem to have escaped that problem. I'm guessing I should check the gear shaft too.

One of the reasons I am asking is that a 2nd hand engine here is impossible to find and there is one on ebay which i could ship for free. It would be a kind of insurance policy, possibly worth it if everything is going to go pop in a few km's...

Have there been reports of engines wearing out? I forgot to add before that I'm experiencing a bogging down when i'm moving(~60mph) and open up hard ish. Possibly valves / carbs...???
 
1 - 3 of 3 Posts
Top