Honda XRV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
376 Posts
Discussion Starter #1
Since fitting my Motad exhasut I have noticed that the idle revs have picked up to around 1700 RPM. Is this just because I have fitted the exhaust or could it be something else and just a coincidence that it happened after I fitted the exhaust? I presume it's just a case of adjusting the idle speed back or is it something more I need to be looking into? Any help much appreciated! Cheers, Andy
 

·
Adventurer
Joined
·
587 Posts
Just a thought, had the bike been sitting for a while before you fitted the pipe or were you using it day to day, fitted the pipe then noticed the increase idle speed straight away?
 

·
Registered
Joined
·
376 Posts
Discussion Starter #3
I use it pretty much most days, so its never been stood around. I think it started as soon as I put the first motad on, I was chatting to my mate while the bike was running and it suddenly picked up revs and hasn't gone back to what it used to be since then. Even with the new motad it is the same, so I am a tad baffled (no pun intended!)!
 

·
whys the rum always gone?
Joined
·
17,680 Posts
thats a strange one for sure ??? does it feel as if its running any better ? smoother through the rev range maybe some muck has cleeared through the carbs or something
 

·
Adventurer
Joined
·
587 Posts
Defo strange, the only thing I would do, though very reluctantly, is put the old pipe back on to bottom out if there is any connection between changing the pipe and the idle speed increasing. Though I would probably be more inclined to check all the easy points in this thread first (if you haven't already)..

http://www.xrv.org.uk/forums/africa-twin/40374-idle-sometimes-2500-revs.html

As Chad says, if it feels like it's running better then you could adjust the idle speed back to normal but make sure it is running better first else you could end up just masking a different problem all together.
 

·
Registered
Joined
·
376 Posts
Discussion Starter #6
Thanks guys, I did notice it has felt a lot punchier with regards to pulling power but thought it was because it was louder and my mind was telling me it was running better. I will knock the tick over down and put the old exhaust back on and see what happens if that doesn't work.
 
1 - 6 of 6 Posts
Top