Honda XRV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter · #1 ·
Recently my SLR has been playing up on the idle by idling really high but then intermittently cutting out at lights etc. I've WD40'd the choke slider and both throttle cables but this made no difference, so I took the bike to my local shop. They adjusted the idle screw so the bike would idle normally and off I went. Shortly after this I noticed the idle was just a bit too low, also when I increased the throttle slowly by a small amount it would cause the bike to cut out. If I increased the throttle higher and quicker then it would catch and rev up fine.
So I thought I'd adjust the idle slightly higher, however this made no difference. I turned the idle screw even more and this still made no difference until I could turn it 3-4 turns either way and the bike just remained idling - but only just!
Then this morning the bike won't idle at all, it just cuts out all the time... :(

Any ideas why it might be doing this? Also what should I do to reset the idle screw - I'm thinking just turn it clockwise until it won't turn anymore then turn it back out between 1/2 and 1 turn?
 

·
Romanian Trailbiker
Joined
·
616 Posts
Recently my SLR has been playing up on the idle by idling really high but then intermittently cutting out at lights etc. I've WD40'd the choke slider and both throttle cables but this made no difference, so I took the bike to my local shop. They adjusted the idle screw so the bike would idle normally and off I went. Shortly after this I noticed the idle was just a bit too low, also when I increased the throttle slowly by a small amount it would cause the bike to cut out. If I increased the throttle higher and quicker then it would catch and rev up fine.
So I thought I'd adjust the idle slightly higher, however this made no difference. I turned the idle screw even more and this still made no difference until I could turn it 3-4 turns either way and the bike just remained idling - but only just!
Then this morning the bike won't idle at all, it just cuts out all the time... :(

Any ideas why it might be doing this? Also what should I do to reset the idle screw - I'm thinking just turn it clockwise until it won't turn anymore then turn it back out between 1/2 and 1 turn?
If it doesn't affect the idle, you probably snapped it out of its socket. Or whatever it's called. It can easily be reassembled (no permanent damage) but I couldn't for the life of me do it without removing the carb. If you take out the carb you'll probably realize how to put the idle adjuster back in.
 
1 - 2 of 2 Posts
Top