Honda XRV Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi, this is my 1st post as i'm totally new to this forum having bought a fairly 'tatty' 1996 XR250 a week ago. (my 1st dirt bike) :happy7:
The bike starts quite easy, & the engine sounds really good. (my main reason for paying a good price for the bike)

But I have suspicion that carb jetting or something else could be incorrect ? ..... as, when starting from cold, (with full choke) after aprox 20 secs I take the choke off, BUT I need to have the mixture screw wound in quite a lot (so I presume this means 'a rich mixture' ) for the bike to idle without cutting out when first started, the result being the idle is a bit high.
After running the bike for 5 mins or so, the idle is way too high and so I then need to back off the mixture screw and from then on, it will idle really nice at a sensible rpm.

If I start from cold with the mixture screw not sufficiently adjusted the bike will idle BUT only for 10 / 20 secs and then there is a click & what appears to be a momentary starvation and its cuts out. It re-starts OK, (sometimes need 1/2 choke) and will do the same again unless I turn the mixture screw in.

Perhaps this is normal & i'm talking rubbish ? :rolleyes:
 

·
Registered
Joined
·
2,240 Posts
The bike may not idle correctly for about 5 minutes or more after a cold start. If its the same as the 400 put it on half choke should tick over OK then but if it doesn't don't worry doesn't mean there's anything wrong as long as its OK when warm. I hope your talking about the idle adjustment screw when you say mixture screw as you shouldn't be adjusting that
 
  • Like
Reactions: Iceclimber
1 - 2 of 2 Posts
Top