Honda XRV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
I have a new-to-me 2005 Transalp V4. Having now read the users manual it stares that when I turn the ignition on the little green 'key' light (immobiliser system indicator) on the RH side of the neutral indicator should turn on for a few seconds and then go off? That does not happen. turn key red oil light and green neutral lights turn on- but thats it- starts fine but should that green 'immobiliser' light turn on? If it doesn't is that a problem?
Paul H.
 

·
Registered
Joined
·
300 Posts
On my 2008 700 Alp when I turn on the ignition the light to the right of the green neutral light is a red ABS light that turns off after a few seconds.

Nick.
 

·
Registered
Joined
·
189 Posts
My bike is a V4 and key symbol works as you/manual states it should, you need a reply from someone who understands the H.I.S.S. system.

If the system is not working correctly it might possibly cause a problem with insurance but whats the odds ? If the bike is otherwise operative I would just use it.
 

·
Registered
Joined
·
163 Posts
When the H.i.S.S. goes wrong it usually stops the bike altogether. Could be that it is working and the panel green bulb is duff.
 

·
Registered
Joined
·
189 Posts
If a duff bulb is the problem leaving the system working that's great and the right way to design things to my mind. Bet if it was a BMW the bulb would be part of the essential HISS working circuit as in the old BMW airheads where the generator/charging warning light bulb is just that ---- bulb blows no circuit/charging.

I will wait for all the BMW fans to put me right about their more modern systems :teeth:
 
1 - 6 of 6 Posts
Top