Honda XRV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I have been looking for a communications system for a while now and have finally taken possession of a second hand Starcom1 Advance system. In my mechanical and technical ignorance I thought I could just attach it to the battery however the instructions recommend it being spliced into the ignition system.

I know absolutly nothing about the wiring system and I was wondering if anyone had installed a Starcom system in this way (pictures always a great help).:confused:
 

·
geriatric
Joined
·
2,474 Posts
Just wire straight to the battery,the system will turn itself off when you disconnect the lead to your helmet automatically anyway. If you want to be absolutely certain install a switch between the fuse and the starcom you can switch on and off. I have never had one,a switch that is, and never had any problems,just make sure you have a fuse installed and sometimes it's necessary to have an inline suppressor but you won't know untill you go for a ride if you generator is producing enough interference.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Thanks for the advice Btbloke. Have connected it direct to the battery and it works perfectly and as you said the unit powers off when the leads are unplugged so no need for any other switches. Thanks again
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
I looked on eBay and managed to pick up the starcom1 advance with two headsets for about £100. I have added to it with bulkhead fitting kit and a lead for my iPhone. All very sime to install and although it is working I have still to give it a proper test run.
 
1 - 6 of 6 Posts
Top