Honda XRV Forum banner

1 - 4 of 4 Posts

·
Need Constant Supervision
Joined
·
2,495 Posts
Discussion Starter · #1 ·
Right ever since my AT clocked 50 000 problem free miles about two weeks ago all of the sudden it started with problems. Great I thought it served me fine now it is knackered :rolleyes:

First symptoms was irregular dropping in revs and splutter, cough missing was the order of the day. One morning got on the bike, ignition on and nothing nada zip :mad: Started yanking some wires around and viola we have liftoff!! The next two weeks was horrible with the bike cutting out in the fast lane then runs perfectly well again for a day or two. I found the plug under the left hand sidecover had some serious corrosion and arced so badly that some of the plastic has melted. Cleaned it up and used some silicon spray to prevent further arcing. Last night coming around Earls Court it died mid corner and nearly got taken out by all the trafic behind me. There was no electrical power whatso ever and had to frantically wave and kick legs to get to the side safely. I looked at the plug again this morning and cleaned it up cable tied it safely and thought thats it now sorted NOT. Now this is the point where you phone any reputable bike selling company and buy whatever they offer you at any price as long as it starts :sign3:

For some reason I decided to take off the battery cover and found the positive terminal screw worked itself loose, tighten that up and problem solved. Do I feel like a right idjit, yes sir yes I do :joker: :D Hopefully now it will be fine for the next 50k miles :cool:

So boys and girls when you looking for a problem please please do start at the simple obvious things first as they are more than likely to be the ones causing you agro. This is Maverick and I have been AT'd :p
 

·
Registered
Joined
·
1,207 Posts
I will always deny that you asked me my opinion on what the problem could be.:confused:
 

·
A man without Ale.
Joined
·
2,666 Posts
Right ever since my AT clocked 50 000 problem free miles about two weeks ago all of the sudden it started with problems. Great I thought it served me fine now it is knackered :rolleyes:

First symptoms was irregular dropping in revs and splutter, cough missing was the order of the day. One morning got on the bike, ignition on and nothing nada zip :mad: Started yanking some wires around and viola we have liftoff!! The next two weeks was horrible with the bike cutting out in the fast lane then runs perfectly well again for a day or two. I found the plug under the left hand sidecover had some serious corrosion and arced so badly that some of the plastic has melted. Cleaned it up and used some silicon spray to prevent further arcing. Last night coming around Earls Court it died mid corner and nearly got taken out by all the trafic behind me. There was no electrical power whatso ever and had to frantically wave and kick legs to get to the side safely. I looked at the plug again this morning and cleaned it up cable tied it safely and thought thats it now sorted NOT. Now this is the point where you phone any reputable bike selling company and buy whatever they offer you at any price as long as it starts :sign3:

For some reason I decided to take off the battery cover and found the positive terminal screw worked itself loose, tighten that up and problem solved. Do I feel like a right idjit, yes sir yes I do :joker: :D Hopefully now it will be fine for the next 50k miles :cool:

So boys and girls when you looking for a problem please please do start at the simple obvious things first as they are more than likely to be the ones causing you agro. This is Maverick and I have been AT'd :p
I wish I could make fun of this.. but unfortunately this is exactly the kinda thing I do..;)I always look for a complicated thing to go wrong.. not the simple one...:rolleyes:

two days ago.. took anubis for ride..:walk: no worries.. ran like a dream got some pertrol.. and nada no joy.. no turn over,, had the seat, and side panels off and was tinkering with in seconds... then and only then did i realise i had not turned the kill switch ON... did i feel like a right d1ck.. well kinda there was a nice cute (jail bait) girl talking to me the entire time.. so i did not let her know what a d1ck i am ..:D. ....and the attention was nice for an old git like me:rolleyes:....
 

·
Registered
Joined
·
59 Posts
I had the EXACT same problem a few weeks ago.

Riding and then all of a sudden massive fluctuations of power.

Ran out in Marcilly Road, Clapham and it died. I rolled into a commercial premises and called the RAC thinking I had a petrol problem.

Whilst I was there two guys come out and start chatting to me.

I had rolled into Setup Engineering's yard (James Wilson Campbell's place) who are bike specialists.

They found the problem within a minute (battery leads come loose) and I cancelled the RAC call out. They didn't charge me and gave me a cup of tea and a bun!

I have since used Setup (Who were consultants on The Long Way Round) to upgrade my brakes, chain drive, exhaust, service, carb tuning, etc.

They are brilliant! (Not too expensive and great guys to boot.) Completely obsessed with bikes! That must be why I like them.

http://www.setupengineering.co.uk
 
1 - 4 of 4 Posts
Top