Honda XRV Forum banner

21 - 32 of 32 Posts

·
Registered
Joined
·
741 Posts
Make sure you clean the 4 tiny holes in the bottom of the carb inlet under the butterfly. They have to work 100% or there will be issues


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
35 Posts
Discussion Starter #22
Make sure you clean the 4 tiny holes in the bottom of the carb inlet under the butterfly. They have to work 100% or there will be issues


Sent from my iPhone using Tapatalk

Thanks, I'll try to make a pick from a piece of thin TIG wire to try and clear the holes just in case.
 

·
Registered
Joined
·
196 Posts
A few obscure things to try.

The pulse wire to the cdi has a bullet connector on it that I had corrosion in. IIRC it is black with a yellow stripe. I also looking at the list in your OP, worth checking the number on the spark plug to ensure the right one has been used, if it hasn’t got a resister in it could possibly affect the CDI. The plug cap should have one too.
Definitely check the 4 holes in the carb. My bike was stood up for years and was well gummed up. I had it running after a clean but not well until I ran through the ultra sonic cleaner a few times.

Good luck.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #24 (Edited)
Thanks Ian, the plug is an NGK iridium dpr8eix-9 so i think thats the right one? i'll be doing another strip down over the next couple of days so will double check for resistance and I'll have a look for corrosion in the connections as well.

Another possibility that has sprung to mind is the pulse generator which I think has been checked before but worth a second look. A long shot I know but I'm willing to try any and all options at the moment.

I've also ordered some genuine keihin jets, this time a 55 pilot and 160 main to install while the carb is out. This should be very similar to the popular 'Daves mod' so that should rule out the fuelling now that the setup is pretty much the same as standard other than a desnorkelled air box and 2 into 1 exhaust.

*EDIT* pulse generator has just checked out at an oily 468 so within tolerance. I've given the connector a clean down but i think i'll check it again when it's next warmed up
 

·
Registered
Joined
·
17 Posts
*EDIT* pulse generator has just checked out at an oily 468 so within tolerance. I've given the connector a clean down but i think i'll check it again when it's next warmed up
I meet with a PG, which was inside the spec at cold, but get wrong if warmed up...
Since that, I check the PG resistant cold and hot too.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #28 (Edited)
OK, so yesterday I checked the old coil for primary and secondary resistance and then had the local garage double check the readings. At 1.8 primary and over 10K secondary it is reading over the specs taken from my Haynes manual (it's for the xr650l but they are pretty much the same bike).

Todays work involved making a selection of picks for another carb clean. A couple of strands from a wire brush (cheers Bounder :thumb:) , a sharpened piece of 1mm MIG wire and a sharpened piece of 1.6mm TIG wire ;)
20190612_193333.jpg

After a bit of picking, poking around and a bit of a wipe down this is the result:
20190612_192856.jpg

And then the current coil was removed and checked.

Primary resistance:
20190612_193439.jpg

Secondary resistance:
20190612_193519.jpg

Going from those readings it looks like both coils are out of spec even though the one I took off today has been fitted less than 6 months :( can anyone recommend a decent seller or link to a reasonably priced replacement coil?
 

·
Registered
Joined
·
35 Posts
Discussion Starter #30
Pretty sure this is the one I put on my bike - as I wanted one that fitted with no wiring alterations

https://www.ebay.co.uk/itm/Honda-NX650-P-R-Dominator-93-94-Ignition-Coil/312433705058?hash=item48be800062:g:uywAAOSwVzdbjpM0
Cheers bungle, I had looked at that one as I noticed the wiring coming from the coil. Mine has already been converted (quite poorly by one of its PO's) to use the spade connections but if it works I'm more than happy to put a bullet connector back onto the loom. Thanks.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #31 (Edited)
Been a while so figured it best to update progress.

While the old coils were out and getting tested I decided to look at the wiring. It turns out one of the bikes POs must have decided to extend parts of the loom at some point and their idea of a connection was to twist a couple of wires together and wrap them in electrical tape :cussing:so I'm currently about 3-4 hours into checking and soldering each wire in the loom and making it into something less of a fire risk. While there I've been removing excess and rerouting the wires as there is no fairing and the bike is going for more of a XR650 / old enduro look than Dominator when it's complete. The loom is pretty much sorted from the headstock back now and just the headlight, idiot lights and front indicators remain to be checked/shortened.

Dave's mod to carb is now complete with 55 pilot, 160 main and 4mm holes drilled, the original airbox has been repaired and snorkel completely removed. The new coil arrived and resistance has been tested to be in tolerance (cheers for the link Bungle :thumbup:).

With everything back in place (other than the last bit of wiring) a quick test run last night revealed an electrical short between high beam and the right hand indicator (believed to be the old switchgear plug that didn't look to clever) but more importantly the bike fired up :grin::grin::grin:. I'm still setting up the pilot screw & tickover as this was around 10pm last night and I was probably upsetting the neighbours by then but so far so good. There's a bit of judder around 30mph when warm but that could just be fuel settings which I will either live with or go for a bit of dyno time in the future.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #32
The dom went on the dyno at the weekend. 46 hp at the wheel which i dont think is bad for a 20yr old bike with Dave's carb mod and a 2into1 scorpion stubby pipe.

Couldn't get accurate torque figures as there is no rev counter but pretty happy either way
 

Attachments

21 - 32 of 32 Posts
Top