Honda XRV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
HI I connected all my wiring harness last night and put a battery in and the old girl actually turned over when i pushed the "GO" button, Happy days. I've been poking round with a test light and noticed there is no power getting to the wire's that connect to the coil's.I don't have a fuel cut off relay and wondered if this could be the problem? If not would i look at the reg rec ?Cheers Cam
 

·
Administrator
Joined
·
1,783 Posts
The condition of the Reg/Rec will affect the charging of the battery, but, assuming the battery's charged (and clearly it is as the engine turns over), the Reg/Rec will have no bearing on whether or not there's a spark. I think we've discussed before the (lack of) a fuel cut-off relay .... what bike (engine, wiring etc) are we actually looking at here? Are you sure the "kill" switch, the clutch switch and sidestand switches (and associated wiring) are all OK - and the diodes that work with these switches to provide the start-interlock system? Any failings in these parts could prevent power reaching the coils.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
Hi The motor is an RDO7a i played round with it last night and there is constant power to both wires on both coils not sure if this is right? kill switch works fine and the headlights/tail lights are the only things not plugged in i need to get new plugs also missing fuel pump.
 
1 - 3 of 3 Posts
Top