Honda XRV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, my TA650 (80000km on the clock) has high oil consumption on the higway. When I returned from France (1500km, at 120km/h, 3 panniers) it used 0,7l. It seems a lot to me. My theory is too high oil temperature. It was really hot (engine case), compare to brothers Tiger 1050...So I am considering to add oil cooling system, like Africa Twin has. Anyone having same issue ? Or is it normal for AT/TA to drink oil at high speed ?

Thanks for reply.
 

·
Registered
Joined
·
2,539 Posts
it is considered normal for transalp engines to consume a bit of oil when under stress . if I trash my transalp hard as in a few days of fast riding it will take a bit . under normal steady riding is cooler weather it uses very little hardly any at all . my 600 has 80000 kms done . from reading on hear it seems normal enough for them add on extra weight hot weather and high speed . don't worry about just it keep an eye on the level . oil is cheap engine rebuilds and all that .
 

·
Registered
Joined
·
7,741 Posts
They don't normally consume much oil. Are you using the correct grade/spec of oil? Is it over full of oil/are you checking it correctly?
Otherwise it will probably be engine wear...
Don't bother with oil cooling.

Sent from my SM-A320FL using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Oil is Motul 5100 10w40, checked correctly of course. Also I have 125 main jets and bash plate under the engine without any holes. SW motech engine guard has many holes (TA700 has completely opened engine), may be cooling is the reason. I should measure, how hot oil really is.
 

·
Registered
Joined
·
20 Posts
I wouldn't be too hasty and do anything drastic until you see how bike settles back down to normal use. When I take my v5, 60,000m, to southern France it does the same. Back home and oil consumption returns to normal. Probably nothing more than engine wear combined with viscosity thinning.
 

·
Registered
Joined
·
137 Posts
My 600 has always used a little oil since I bought it, sounds reasonable to me, but as others have said it uses more if I work it hard.
Mine had 60k on when I bought it and 80k now, it hasn't gotten any worse, I just remember to check it now and then.
 
1 - 7 of 7 Posts
Top