Honda XRV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
694 Posts
Discussion Starter #1 (Edited)
Well as it says folks im getting about 50 miles less to the tank with normal back and forth to work. Over the xmas period ive removed the tank and popped the choke plunger out and sprayed lots of carb cleaner in the choke plunger location ive checked the carbs for being balanced wand there about the same . The air filter is nice and clean it starts on the button and pulls well with no hiccups or flat spots. The brakes are all free & not binding.

There is only the N/S carb running from the choke cable on the bars ...

I did take some very fine emery to the choke slider & made sure the cable was all good so is there anything else to look for :thumbup:
 

·
Registered
Joined
·
2,237 Posts
If you done all this work after finding out your getting 50 miles less i think you should try the bike to see if its made any difference before doing anything else.
If its the same only things i can think of other than a fuel leak is how did you block off the second choke has it opened allowing extra fuel through and check your valve clearances poorly adjusted valves can alter your fuel consumption. Good luck:thumb:
PS
have you got a roof rack on your bike that's exactly the same amount of miles i gained to the tank when i took the roof rack off my works van :D
 

·
Registered
Joined
·
303 Posts
Hi....How many mikes to work is your normal run ? ? My old 600 Transalp only usually only does little trips of 2 to 6 miles each way...gets 54 mpg in summer easily on the same trips, but when i use it on the nicer but much colder winter days..it only does 45 mpg...it never gets hot enough to run efficiently on short trips...been the same for 5 years...
 

·
Registered
Joined
·
694 Posts
Discussion Starter #4
There is only one choke connected up the N/S via the choke cable .... if im nice with the throttle i can nearly get 200 miles out of a tank ATM im getting 140-150 if that ... there is no fuel leaks and not ever checked the tappets i got it on 32k and now has about 53k on it ...
 

·
Registered
Joined
·
2,237 Posts
The choke plunger that's not connected needs to be pushed all the way down and held there i would check how its held down and if its still good. If you've never checked the tappets i suggest you do if your waiting until they get noisy before you check them you could be waiting forever as valves tend to sink into their seats closing the clearance and get quieter i don't know how good your technical experience is so i'll say tight valves are worse than slack ones. :thumbup:
 

·
Hill Rider
Joined
·
3,089 Posts
Drop in air temp also affects the fuel consumption on my bikes by a similiar amount to Mr Stannards.

Give it a good service, including the valve clearances. At least that way you should be able to exclude any obvious problems.

Just my tuppence worth.

TTFN

SteveT

:cool:
 

·
Registered
Joined
·
694 Posts
Discussion Starter #8
15 miles each way to work through the lanes i sit at about 60 , one rad is blocked so ATM im getting 68 on the RR digi temp gauge ... its cold today im popping out in a bit to cover half of the other up would like about 80 while cruising ... :thumbup:
 
1 - 8 of 8 Posts
Top