Honda XRV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,412 Posts
Discussion Starter · #1 ·
security issues a while back, ok, i understand. BUT, i only use 1 computer. EVERY TIME i try to log on, NOPE... wrong password, use forgot password, new tab, sign into my hotmail, open emails, go to site again, go back to email, wait, back to xrv land, sign-in using new password. An hour later, try signing in, same again. Do i have to go through this rigmarole every time i want to feed the ducks? anyone else still having problems feeding the ducks?
 

·
Registered
Joined
·
348 Posts
Yep nightmare, can only use Tapatalk on my phone.

Sent from my SM-G903F using Tapatalk
 

·
Registered
Joined
·
552 Posts
There's at least three, four topics regarding these issues. Nothing sorted, yet. Really lame

Sent from my HT3 using Tapatalk
 

·
Registered
Joined
·
1,452 Posts
Yeah... Same problems time after time.... Pathetic. Makes you wonder if they can't get this right then how the hell are they protecting our data???
 

·
Registered
Joined
·
1,007 Posts
Same problems here. Been unable to get on the forum for weeks now, getting really pissed off with VS. I've emailed them 3 times, no reply. Their warning page has a 'close' button that doesn't work, nor does the 'contact us' link, so you are left in a loop. The only way I found back in was to try to register under my existing username, then get them to email a new password. Resetting it to something I can remember doesn't work, it just gives an error. I'm not particularly computer savvy, but it seems they aren't either. I've been needing to contact stefter to pay for my sprocket, but unable to sign in to pm him. Better do it now, then.....

GET IT SORTED VS, YOU ARE WRECKING A GREAT SITE!
 

·
Registered
Joined
·
1,452 Posts
I've given up and am just using my old password which works okay at the moment. If I enter a new password I get locked out. What a joke....
 
1 - 6 of 6 Posts
Top