Honda XRV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
On a run from Tees yesterday and noticed (barely) very slight intermittent loss of power at around 75/80mph over or below this speed seemed o.k ....any thoughts.
 

·
whys the rum always gone?
Joined
·
17,680 Posts
check the threads on fuel pumps there might be something in there to give you a clue. most of the more knolegdable of the lads have placed their sage wisdom in those. good luck :D
 

·
Generalissimo Tea Boy
Joined
·
6,039 Posts
kenty said:
On a run from Tees yesterday and noticed (barely) very slight intermittent loss of power at around 75/80mph over or below this speed seemed o.k ....any thoughts.
Have you had anything done (or done yourself) which involved the airbox being removed and refitted recently? If it's a hesitation as you roll off and back on the throttle at those speeds, I've found that it can be a problem with this not sealing properly (doing the clamps up actually makes them leak).
 

·
Complete Member
Joined
·
3,904 Posts
Or check for leaks where the carbs join the engine, these little rubber devils seem to work off with vibration.
 
G

·
Dilbert said:
Or check for leaks where the carbs join the engine, these little rubber devils seem to work off with vibration.
Had that same problem, false air getting sucked in. This leads to poor running at idle, did not affect higher speed so much though... Only far better mpg, due to far leaner running (which is bad!) :cry:
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Cheers Guys I'll check fuel pump thread............but while it's starting & Running I don't think I'll tinker to much!!
 
1 - 6 of 6 Posts
Top