Honda XRV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi, Recently bought an XL650 V6 with only one key, got new chipped keys cut & adapter lead to program keys but cant find ignition pulse generator wiring connector under the tank area as specified in haynes manual. Has anybody a picture of where this lead is to be connected on the XL650 V6 please?
 

·
Registered
Joined
·
7,703 Posts
It's up between the lh rad and the top frame tube, near the front left tank support, you will probably need to (gently!) open the wiring loom to get reasonable access to the connector
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Thanks to both of you, found it now but despite repeated attempts I cant get the HISS to go into registration mode & the HISS light stays on rather than flashing four times. I have tried disconnecting the positive feed for variations of 2 to 10 seconds before reconnecting but no joy, what am I doing wrong?
 

·
Registered
Joined
·
48 Posts
Hi, I've just had to do the same. My instructions said to connect the positive lead of the programming loom to the negative (to better zero the ECM thingy) - this worked for me. Near dunged myself however, when I put the original key in and it wouldn't turn over - until I realised it was in gear !
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Tried the "connect the positive lead of the programming loom to the negative battery pole to better zero the ECM" method as well, still now joy! Bike sitting with the tank etc stripped off waiting for a replacement programming loom to see if that will work :(
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Hi, Yes the kill switch was in the on position during the operation, as was the gearbox in neutral?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
OK - Got a replacement program lead with the option to use an inline resistor or use with the resistor removed. Tried both combinations, tried different number of seconds before re-connecting the lead to the positive battery terminal & connection of the positive lead to the negative terminal but still the blasted thing wont go into registration mode.

It's about a 280 mile round trip to my nearest Honda dealer & I was really trying to avoid it, anybody see anything I may be overlooking please?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10 (Edited)
Well would you believe it, finally got the keys programmed! Stumbled on the solution by accident when trying again to get the HISS into registration mode. I folded up the side stand & bingo problem solved & off we went. No idea why my particular Transalp (2007 V6) needed the side stand up & had never seen this as a solution, but happy to get the job done. Fitted a set of Givi S310 Trekker Spot Lights while the blke was stripped of. Many thanks for all your help :thumbright:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11

·
Registered
Joined
·
1 Posts
Well would you believe it, finally got the keys programmed! Stumbled on the solution by accident when trying again to get the HISS into registration mode. I folded up the side stand & bingo problem solved & off we went. No idea why my particular Transalp (2007 V6) needed the side stand up & had never seen this as a solution, but happy to get the job done. Fitted a set of Givi S310 Trekker Spot Lights while the blke was stripped of. Many thanks for all your help :thumbright:
Hı, I have it too but there was no solution. which order do i have to do
 

Attachments

1 - 12 of 12 Posts
Top