Honda XRV Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
6,168 Posts
Discussion Starter · #1 ·
The lads little Chinese 125 starts on the button every time but when on choke the revs rise and fall ranging between 4000 revs and almost dying (occasionally doing so) in 2-4 second intervals. He has got into the habit of hitting the button and riding of as it pretty much wont idle till warmed up.

Thing is once it warms up it's as sweet as a nut. Would an incorrect float height cause this sort of behaviour or should I be looking elsewhere?
 

·
Stone Crazy
Joined
·
5,315 Posts
Weird one i was going to say pilot jet but if it ticks over ok when hot then all should be ok, Is anything loose around the choke letting air in? incorrect float height maybe , not usre if this applies to your VM carb but here is the Mikuni manual, Mods dont panic it is from Mikuni,s own site so should not be a copyright issue
http://www.mikuni.com/pdf/vmmanual.pdf


 

·
Registered
Joined
·
7,727 Posts
Air leak???
Try spraying carb cleaner at strategic points when the bike is running. The revs will rise if theres an air leak at that point & carb cleaner is drawn in.

Worth a go?

Phil
 

·
Premium Member
Joined
·
6,168 Posts
Discussion Starter · #4 ·
Well I raised the float from 22.5mm to 25mm as per some numbers I found on the web and it ran sweet when hot but wouldn't start this morning (it fired but wouldn't run even on choke) so I've dropped it back to 23.5mm and it started fine from cold and idled well on choke. Of course I have to wait till fully warmed to see what the hot idle is like.

As for the airleak. I don't think there is one as both the joints engine side of the carb are both O ringed and these and the mating surfaces are spot on. The bike also ticks over beautifully when hot.

I'll keep tweaking things and see but it would be good to get some definitive settings for the float height
 
1 - 4 of 4 Posts
Top