Honda XRV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
466 Posts
Discussion Starter #1
Hi, my bike wouldn't start the other week due to lack of use and the battery going down to 8volts output. I recharged and took it for a spin. I noticed that the headlights had a 5 second delay before they came on and also the left indicator, whilst the right indicator didn't come on at all. The reason I knew about the flat battery is because I got a note though the door informing me that the urbanisation was being fumigated for an insect problem and we needed to move our vehicles. Of course with the flat battery I couldn't move the @ and it got fumigated. So what do you reckon before I start dismantling? I'm thinking the right hand switch gear has been contaminated and is not making its contacts due to the stuff they used to fumigate. You're probably thinking that I should dismantle and check myself, but in bed with severe food poisoning and won't be on my feet for a while and wondered if anyone had any advice for me for when I start to save me time. And yes it is shameful that my bike had a flat battery, just been so busy and I work from home.

Cheers
 

·
Registered
Joined
·
1,007 Posts
I'd check the battery condition and charging before you start stripping switches, etc. The fumigation might just be coincidental. Was it a wet spray or dry powder? The switches are designed to resist rain, spray etc, but a direct hit from a pressurized spray might cause a bit of sulking. A good wash out with WD40 might sort them.

Good luck, and get well soon.
 
1 - 3 of 3 Posts
Top