Honda XRV Forum banner

21 - 40 of 50 Posts

·
Registered
Joined
·
2,576 Posts
just use standard car/bike coolant.

i never changed my coolant in my 1989 Transalp in 60,000 miles/ten years of use
 

·
Registered
Joined
·
22 Posts
Discussion Starter #26
Thanks everyone for your help so far! It’s finally coming on! Managed to clean both carbs and found sticky float valves, cleaned up and re-adjusted the floats as per Haynes and now reassembled. Only things left to do are rebuild front calliper (rebuild kit ordered) and replace one indicator bulb.

On a separate note, I think I’ve got to the bottom of re-registration with DVLA. I’ve completed the V55 and HMRC NOVA (DVLA won’t even look at the paperwork without a NOVA reference) and printed pictures of the bike showing reg no, frame vin and engine vin plus copies of the original V5. I’ll send it all off Monday and hopefully get a V5 in return!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,576 Posts
i would fit a braided brake hose to the front as a single disc is pretty crap and rubber brake hoses perish after 31 years!
 

·
Registered
Joined
·
22 Posts
Discussion Starter #28
So managed to get the front brake overhauled and bled. Now just to sort out the idle and off for an MOT!
Although on trying to idle the bike today if the revs drop below about 1200 it just stalls.... I’m guessing the carbs may need tweaking slightly?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,576 Posts
there is an idle screw on the carb.

a black plastic one

a.jpg

also...check the rubber vacuum pipe from the fuel tap to the carb. sometimes these split and that can cause erratic idling etc
 

·
Registered
Joined
·
22 Posts
Discussion Starter #30
So feel like I’m getting somewhere! After a second clean out of the carb, I found a blocked idle jet...doh! She now idles lovely when warm! Just waiting for docs from dvla then start using her!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
22 Posts
Discussion Starter #32

Still not put the panels back on yet as I lost the light but hopefully will start to go back together tomorrow


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
22 Posts
Discussion Starter #33


Judging by the paperwork I do have, I don’t think it’s been On the road since 2006


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,576 Posts
nice. very few early ones left in the uk now

any wing mirrors?

personally i would put an original exhaust back on, as they look much better, but they are tricky to find in a good state. i got mine from ebay germany or ebay france
 

·
Registered
Joined
·
22 Posts
Discussion Starter #35
I do have mirrors, but not original unfortunately. I have been looking at the original exhausts, but want to get on the road first then will start to make her look presentable.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
22 Posts
Discussion Starter #36
So V5 back on original plate from DVLA with no issues!

I think I’m still having carb issues as it’s really hard to start and runs a bit lumpy


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
2,576 Posts
i assume you have checked..

the fuel supply (dirt in tank? corrosion etc)
fuel filter/tap
spark plugs
CDIs
 

·
Registered
Joined
·
22 Posts
Discussion Starter #38
Only one I haven’t checked is spark plugs, got brand new fuel and fuel filter/tap work as they should and CDI’s seam fine. I did wonder if it’s running really rich as when I rev the bike, it takes a few seconds for the rev’s to drop back down again. I also notice that if I apply any choke at all, the rev’s die and it just drops, can the plungers go bad?

Once it’s hot it seams to run really well.... it’s just a pain to start with!


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
22 Posts
Discussion Starter #40
Managed to take a plug out from each cylinder and am now fairly certain that’s the issue. I’ve ordered a 4 new plugs that should hopefully sort things out!


Sent from my iPhone using Tapatalk
 
21 - 40 of 50 Posts
Top