Honda XRV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
Arrrggghhh

Not started it for a few weeks, had become more and more difficult to start cold, and now - won't start at all

Had lost interest in it lately, now even more so

So, after trying to start for a while, (turns over fine), checked spark - nothing

I have in the last year or so replaced a few things, cap, coil, pulse sender, and even put a posh two position CDi shop.de CDi unit on it, which was fine

Going to put it up for sale lol

When enthusiasm returns, will try my old CDi

Btw, its a 1989 NX650
 

·
Registered
Joined
·
266 Posts
Well, if you've no spark at all it won't start at all but, even if you fix that... they ARE difficult to start if they've been sat unused for a long time. Many's the time I've had to drain the carb to get fresh fuel in, then it starts no problem. I'm now in the habit, at the end of every ride, of turning the fuel cock to OFF when I get to the last corner from home; then, next time I want the bike, turning the fuel cock to ON gets lovely fresh fuel into the carb. Don't ask me how / why it works, it just does.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #3 ·
Well, if you've no spark at all it won't start at all but, even if you fix that... they ARE difficult to start if they've been sat unused for a long time.
Unfortunately that's exactly what Ive found

Many's the time I've had to drain the carb to get fresh fuel in, then it starts no problem. I'm now in the habit, at the end of every ride, of turning the fuel cock to OFF when I get to the last corner from home; then, next time I want the bike, turning the fuel cock to ON gets lovely fresh fuel into the carb. Don't ask me how / why it works, it just does.

Strange thing is I put in fresh five star with additive before I tried to start it
Also, what I always do is turn off the fuel, run it until it conks out, in the hope the fuel bowl is empty ready for fresh next start, like you say
No, its something electrical, no idea what as yet, bloody annoying tho, and I am going to sell it - just lost interest
 

·
Registered
Joined
·
11 Posts
Hi, what condition is the bike, just wondering if you have checked the fuses and the earths, sounds like your loom should be good if you have replaced all parts.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #5 ·
Hello. sorry was unaware of your post til now

Pretty good considering its old lol

Anyway, just been out there, had a tinker, and now we have sparkage

My posh CDi-shop,de CDi seems to have become faulty, can't believe it, its supposed to cope with all sorts

It sparked for a bit then gave up, the red led is great addition as if that doesn't light up, it shows there's no sparkage

I found my old original CDi and tried that, sparked nice, so I even started it up and ran nice

Maybe something else is playing up, but, what exactly, I do not know, but it wouldn't surprise me if the original will be temperamental too :(

Atm, it goes
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #6 ·
Well, it seems to start and run ok with the original CDi now

So I put the panels back on as they've been off for a while

Looks great in red :D

DSC_0234.png

DSC_0243.png

Its in for sale section
 
1 - 6 of 6 Posts
Top