Honda XRV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello everybody, and greetings from Finland! I have been reading a lot in this forums before, but today I decided to make my own profile. (Sorry my english)
Today happened something that has happened to me once before. I drove my XL650V in hard sidewind. I think I can call it a storm. In the middle of a sharp curve when the wind blew from the right side, the bike lost power totally. Engine did not blow out, but rpm´s fell. I gave it more gas and accelerated, and then it responsed normally. Several times when I was hit by the powerful wind, the bike lost power. Has anybody else had this kind of issue? What can it be?
 

·
Registered
Joined
·
7,704 Posts
Hi and welcome

That sounds a strange problem and certainly not normal.

Perhaps have a look to check the carb breather pipes are connected and routed properly.
As I recall, a pair (from the float bowls) terminate alongside the underseat storage compartment under the sidepanel - there is a band of foam, presumably to prevent wind affecting them.
Also, from the top of the carbs there are 2 more breathers that run to a sub air filter, it's not unknown for this foam to disintegrate and disappear.
I can't think of anything else that would cause a momentary loss of power with a gust of wind.
 

·
Registered
Joined
·
1 Posts
Hello!i drive a Honda ntv 650 revere and have the same problem,the engine Loose power when strong wind from right side,did you find the problem with your transalp.
 
1 - 3 of 3 Posts
Top